• 0
Sign in to follow this  
Followers 0
JerryAtricks

Player Kicked, Can't Find Reason

Question

I have a player who can join my Altis server with no problem but gets kicked constantly on my Tanoa server. He has all the mods (Exile, Apex, helis, marksman, carts) yet he continuously gets kicked while other players can join and play with no issues. I've checked my rpt but it only indicates when he connects and disconnects and the infiStar kick log is empty. I have had a rash of sporadic signature check failed kicks but it typically happens once for a player and then stops. I am confused. 

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0
  • 0
Advertisement
  • 0
On 7/20/2016 at 5:11 AM, Kobayashi said:

all those links doesn't get us any closer to solving the problem.

I'm now suspecting it's the red OK button in the loading screen not triggering correctly. *Why I came to this conclusion is from reading the forums and my own experience with my server and others. I'll list all the errors that has happened.  these are players that have gotten on the server before. 

1. players getting "Signature check timed out" usually when they are stuck on loading map in the loading screen. sometimes the game crashes.
2. players getting stuck underground right after loading map in the loading screen.
3. players sometimes are stuck in the loading map sequence but their character is already in game and they can hear things happening around them, even getting shot by other players.
*4. players getting passed the loading map sequence and right before the red OK button appears, players will get a split second view of their character underground.
5. once players get to the red ok button are sometimes unable to click it unless they alt tab out and back in. 

 

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, digDoug said:

all those links doesn't get us any closer to solving the problem.

I'm now suspecting it's the red OK button in the loading screen not triggering correctly. *Why I came to this conclusion is from reading the forums and my own experience with my server and others. I'll list all the errors that has happened.  these are players that have gotten on the server before. 

1. players getting "Signature check timed out" usually when they are stuck on loading map in the loading screen. sometimes the game crashes.
2. players getting stuck underground right after loading map in the loading screen.
3. players sometimes are stuck in the loading map sequence but their character is already in game and they can hear things happening around them, even getting shot by other players.
*4. players getting passed the loading map sequence and right before the red OK button appears, players will get a split second view of their character underground.
5. once players get to the red ok button are sometimes unable to click it unless they alt tab out and back in. 

 

The idea of the reply is not to start 10000000000000000000000000000000000000000000000000000000x more threads on the subject and try to contribute to one of the 1000000000000000000000000000000000000000000000000 threads already started on the subject....

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, Kobayashi said:

The idea of the reply is not to start 10000000000000000000000000000000000000000000000000000000x more threads on the subject and try to contribute to one of the 1000000000000000000000000000000000000000000000000 threads already started on the subject....

i know what you mean.. this is happening because tons of players are having the issue and i mean tons.

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, digDoug said:

i know what you mean.. this is happening because tons of players are having the issue and i mean tons.

Well, the thing that worked for me is turning off battleye and hiding the devblog. 99.9999% of the time I have no issue after doing that and only get a client crash maybe once in every 10 connections. This is a test server though, so not practical to turn off battleye on a live server.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Try to edit config.cfg

verifySignatures   					= 0;
onUnsignedData 						= "";	
onHackedData 						= "";
onDifferentData 					= "";

*** But this is bad way

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.