Question

Posted (edited)

I'm getting a very dark (low gamma/brightness/contrast) only in exile's UI. I can't find any solutions. My windows and driver settings are in default.

20160721083243_1.jpg

20160721083306_1.jpg

20160721083804_1.jpg

20160721083603_1.jpg

20160721103350_1.jpg

20160721103355_1.jpg

Edited by Cpt. Jethio

Share this post


Link to post
Share on other sites

8 answers to this question

Advertisement
  • 0

Same here, prior to Potato I only had this happen on Exile servers other than our own... since Potato I now have the issue on ours as well.

Share this post


Link to post
Share on other sites
  • 0

There are several options for color schemes in the Game Options of ArmA - I'm using the default color scheme settings for ingame, menus and map (and it is only on Exile servers that I have the dark ui problem).

Today I'm going to try to manually adjust the color settings (shame, I liked the default setting) and see if that helps.

Keep up the good work on the Mod, Exile rocks!

Share this post


Link to post
Share on other sites
  • 0

Tried changing the default color schemes for arma (ingame, menu and map)... no change on the dark ui for codelocks and traders, still too dark to see.

I'm now currently using a light green color scheme, and all codelocks and trader ui are showing as pictured above.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.