Sign in to follow this  
Followers 0
TrapMacker

Crash logging server

2 posts in this topic

Posted (edited)

Hi, just downloaded the latest version of the mod e put in into the arma3 directory. So i start the launcher and active the mod, so i launched the game with the mod actived and when i try to join a server after the loading, the game crashes and i get this error: "You got the error exception unknown software expection. (0xc0000094) of the app in the location 0x0000000002080114" (sorry for the translation i'm italian so i translated the error so it might be inaccurate)

When does it crash for you?
When i try to join a server

What was the last thing you have seen before it crashed?
The loading screen of the mod

Does it crash every time or just sometimes?
Always

Which Arma version and branch (Stable, Dev, RC/Sneak Peak) are you running?
Stable

Which Arma DLCs do you own? Karts? Marksmen? APEX? Helicopters? Zeus?
All, except Apex (i don't join server with tanoa)

Which operating system are you using?
Windows 10

Are you using a custom memory allocator? (-malloc start-up parameter)
no

If possible, please show us your .rpt file, e.g. via Pastebin

http://pastebin.com/Re42NVnP

If possible, upload the last "Minidump" (.bidmp and .mdmp files) here. You can find them next to the .rpt
https://www.dropbox.com/s/7moognedty2ro01/arma3_2016-07-21_19-55-46.mdmp?dl=0

https://www.dropbox.com/s/jwhzevfg86mdka0/arma3_2016-07-21_19-55-46.bidmp?dl=0

1 person likes this
Edited by TrapMacker

Share this post


Link to post
Share on other sites

Use the search bar. Also this isn't the proper section to post support topics. Locked.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.