• 0
phantom_bora

Adding a vehicle/asset to be pushed to client without an @mod folder

Question

We'd like to add a vehicle to our map that is being pushed serverside without the use of a mod. Main reason is to avoid having a full @mod folder for just one vehicle. There are other assets we may do with this if we can get the vehicle working. I understand the simple way is to just add the vehicle in an @mod folder and require the Client to download the mod on their own, however we are trying to limit the amount of mods required to join the server. 

Here is the vehicle we are trying to add. <<http://www.armaholic.com/page.php?id=22594>>  It's a 2 seater F-18 Multirole fighter. 

My basic understanding is that this vehicle will need to be packed into the mission file under mpmissions/Exile.Altis.pbo. What I'm not sure on, is where I will need to place the Calls in order to have it be recognized as an asset on the server. 

Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0
On 7/22/2016 at 11:31 AM, phantom_bora said:

We'd like to add a vehicle to our map that is being pushed serverside without the use of a mod. Main reason is to avoid having a full @mod folder for just one vehicle. There are other assets we may do with this if we can get the vehicle working. I understand the simple way is to just add the vehicle in an @mod folder and require the Client to download the mod on their own, however we are trying to limit the amount of mods required to join the server. 

Here is the vehicle we are trying to add. <<http://www.armaholic.com/page.php?id=22594>>  It's a 2 seater F-18 Multirole fighter. 

My basic understanding is that this vehicle will need to be packed into the mission file under mpmissions/Exile.Altis.pbo. What I'm not sure on, is where I will need to place the Calls in order to have it be recognized as an asset on the server. 

Any help would be greatly appreciated!

bump

Share this post


Link to post
Share on other sites
  • 0

This is not how arma works.

Client has to download mod, before launching...

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Posted (edited)

7 hours ago, IcyAxe said:

This is not how arma works.

Client has to download mod, before launching...

I understand how the @mod folder works. However there are some assets that get pushed to the client via the mission file and are then called using config files. I'm just querying to see if anyone has actually tried this with a vehicle (or building). And if they have, where they might be setting up the calls for the asset. 

Edited by phantom_bora

Share this post


Link to post
Share on other sites
  • 0

don't some life servers do this

 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
48 minutes ago, Digital Purge said:

don't some life servers do this

 

I'm actually not certain (never played Altis Life). But thanks for that tip! I'll see about checking their forums for any information.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.