xStorm

RHS Weapons only show ammo as compatible at trader

8 posts in this topic

I'm having some trouble getting the trader attachment compatability button to work with my RHS weapons. As of now every vanilla and apex arma weapon show attachments as they should, but eg a RHS m4a1 only shows magazines as compatible attachments when it shoudl show tons of different grips and scopes. Do I need CBA/ASDG or any other addon to make this work? Or is there an easy fix? :)

mod params: -mod=@exile;@RHSAFRF;@RHSUSAF;@Ryanzombies;

Share this post


Link to post
Share on other sites
3 hours ago, xStorm said:

I'm having some trouble getting the trader attachment compatability button to work with my RHS weapons. As of now every vanilla and apex arma weapon show attachments as they should, but eg a RHS m4a1 only shows magazines as compatible attachments when it shoudl show tons of different grips and scopes. Do I need CBA/ASDG or any other addon to make this work? Or is there an easy fix? :)

mod params: -mod=@exile;@RHSAFRF;@RHSUSAF;@Ryanzombies;

you need joint rails - ASDG

Share this post


Link to post
Share on other sites
Advertisement

After some research it seems that asdg jr is now a part of CBA. So I installed CBA, and now the only ammo thing happens with every weapon. Are there any optional cba pbo's or something like that for rhs weapons? Or if you could explain how to use asdgjr and/or cba to make it work. Thanks :)

Share this post


Link to post
Share on other sites
14 minutes ago, xStorm said:

After some research it seems that asdg jr is now a part of CBA. So I installed CBA, and now the only ammo thing happens with every weapon. Are there any optional cba pbo's or something like that for rhs weapons? Or if you could explain how to use asdgjr and/or cba to make it work. Thanks :)

I wouldn't use CBA_A3 as it has conflicts with Exile (even though a fair few have been ironed out in this latest patch) and also you only need the rails part and the rest is not really used unless you are using other mods which require it. Mine just works with rails is all I can say

Share this post


Link to post
Share on other sites

No I'm only trying to get RHS working perfectly. So you just installed asdg_jr and all the trader compatabilites worked? For me asdg_jr just makes it worse. Now my MX series will only show ammo as well as all RHS stuff. You didn't configure it or add any compatability pbos?

Share this post


Link to post
Share on other sites
44 minutes ago, xStorm said:

No I'm only trying to get RHS working perfectly. So you just installed asdg_jr and all the trader compatabilites worked? For me asdg_jr just makes it worse. Now my MX series will only show ammo as well as all RHS stuff. You didn't configure it or add any compatability pbos?

nope I just installed and it worked, although currently there are issues with the Apex update and almost all mods not functioning quite right and I haven't been able to join much since I just get constant memory crashes

Share this post


Link to post
Share on other sites

Well fuck me then. I guess people will have to rely on their gun knowledge for a while ;(

Share this post


Link to post
Share on other sites

Posted (edited)

2 hours ago, xStorm said:

Well fuck me then. I guess people will have to rely on their gun knowledge for a while ;(

Sorry been spending some time updating RHS to 0.4.1.1, don't know if that one is broken or you are using 0.4.1

Edited by red_ned

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.