• 0
Munken

Cant remove buildingparts

Question

I cant remove any buildingparts, wood or concrete, the menu dont show.

It is my territory :-)

The menu shows with tents, and safes, but i cant lock the safe, or give it a pin code.

The menu (scroll) show with cars.

Any help?

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
10 minutes ago, Munken said:

I cant remove any buildingparts, wood or concrete, the menu dont show.

It is my territory :-)

The menu shows with tents, and safes, but i cant lock the safe, or give it a pin code.

The menu (scroll) show with cars.

Any help?

have you tried completely logging out of the server and relog back in to see if that fixed your issue

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, hogansheroes said:

have you tried completely logging out of the server and relog back in to see if that fixed your issue

Just tried it, no luck, but i can open doors, but the menu (upgrade, remove, move) does not show :-(

Share this post


Link to post
Share on other sites
Advertisement
  • 0

i had this problem with some of my members and i said to them to delete the Arma 3 and Arma 3 - Other Profiles in My Documents its worth a try but save them before you delete them also you may want to reset your binds again.

give that a try you never know

Share this post


Link to post
Share on other sites
  • 0

Well, i tried to use the vanilla mission .pbo, and then it worked, so i have messed something up...

Now starts the search :-)

Thanks!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.