• 0
Asnov

Ryanzombies Help

Question

Posted (edited)

Hello i have gotten ExileZ to spawn Zombies on Nalmask after ages like 6 days still new to it all so bear with me but when the zombies spawn they dont move? is there a way i can make then chase the player? instead of just stand there?

Ill try and provide files as much as i can (if i can find them)

Edited by Asnov

Share this post


Link to post
Share on other sites

14 answers to this question

  • 0

Do they ever chase you? Like if you get close enough? Maybe check the _ryanzombieslimit in the fninit and make sure it's set right.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

1 hour ago, Emton said:

Do they ever chase you? Like if you get close enough? Maybe check the _ryanzombieslimit in the fninit and make sure it's set right.

They Don't move at all. not even when you get close they swing then that's it when your close. I shall check them files. When im home then i shall get back to you.

Edited by Asnov
Grammar attempt

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Posted (edited)

Ok so had a look and Yea i think this is my issue: put it to a 1 instead of -1

_ryanzombiesdisablebleeding            = 1;      // 1 to DISABLE player bleeding on hit, -1 to ENABLE player bleeding on hit.
_ryanzombiesstartinganim               = 1;      // Enable Spawning animation
_ryanzombieslimit                      = 30;    // Player detection distance in meters
		
_ryanzombiesdisablemoaning             = -1;     // No idle sound
_ryanzombiesdisableaggressive          = -1;     // No aggressive sounds
_ryanzombiescivilianattacks            = -1;     // Attack civilians
_Ryanzombieslogicroam                  = 1;     // Roam ***roaming can be heavy on cpu
_Ryanzombieslogicroamdemon             = 1;     // Demon Roam

 

Edited by Asnov

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

The roaming was Disabled just enabled it gonna Test.

Edited by Asnov

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Seams there still not moving

Edited by Asnov

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

It's hard to say I haven't run them on that Namalsk map not sure if there's something specific to it. Did you set up your mission.sqm correctly? At the top:

Spoiler

addons[] =
    {
        "exile_client",
        "A3_Ui_F",
        "Ryanzombies",
        "ryanzombiesfunctions",
        "Ryanzombiesanims",
        "Ryanzombiesfaces",
        "A3_Characters_F"
    }
;

Do you got other AI stuff like DMS or other stuff like infinistar? Do you use the latest ExileZ 2 and the latest Z&D (i use steam version)? Maybe start as basic as you can even if it's on Altis until the zombies get moving.

Edited by Emton

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

31 minutes ago, Emton said:

It's hard to say I haven't run them on that Namalsk map not sure if there's something specific to it. Did you set up your mission.sqm correctly? At the top:

  Hide contents

addons[] =
    {
        "exile_client",
        "A3_Ui_F",
        "Ryanzombies",
        "ryanzombiesfunctions",
        "Ryanzombiesanims",
        "Ryanzombiesfaces",
        "A3_Characters_F"
    }
;

Do you got other AI stuff like DMS or other stuff like infinistar? Do you use the latest ExileZ 2 and the latest Z&D (i use steam version)? Maybe start as basic as you can even if it's on Altis until the zombies get moving.

I Switched it to Altis. I will take a look at the code becuase i dont think that is there to be honest. I use DMS and Infastar Exile Z is 2.0 and Ryan Zombies is latest

Edited by Asnov

Share this post


Link to post
Share on other sites
  • 0

Well I heard there might be some compatibility issues with DMS they were just talking about it over at

Search through there for "DMS" and see if there's any suggestion

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, Emton said:

Well I heard there might be some compatibility issues with DMS they were just talking about it over at

Search through there for "DMS" and see if there's any suggestion

They are moving now. Thanks for the Help :) Also while im here and you are How do i install scripts i have a script here but dont know were these files are located and were to put them.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Depends on the script I guess but I think one thing you can do is use the initServer.sqf in the mission file and have the script execute there like with

execVM "somescript.sqf";

That would execute the somescript.sqf file located at the top of the mission file directory if that makes any sense.

Edited by Emton

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.