• 0
Sign in to follow this  
Followers 0
DailyGrind

I dont know whats the correct title of this glitch

Question

Posted (edited)

Can someone help me? every time the server restart this is what happen.  I host the server in my PC

20160730090735_1.jpg

20160730090750_1.jpg

20160730090802_1.jpg

20160730090813_1.jpg

20160730090820_1.jpg

 

 

 

 

 

Edited by DailyGrind

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

dont call the initserver.sqf from your initplayerlocal.sqf

 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

1 hour ago, Sgt. ScrapMetal said:

dont call the initserver.sqf from your initplayerlocal.sqf

 

what do you mean by that? sorry new to this specially when it comes to script.

 

can you tell what and where script should I remove?

 

#include "initServer.sqf" <--------- is this what you talking about from the initPlayerLocal.sqf?
[] execVM "addons\statusBar.sqf";
if (!hasInterface || isServer) exitWith {};

 

*Edit
its okay now.. thanks for the tips.

Edited by DailyGrind

Share this post


Link to post
Share on other sites
  • 0
//#include "initServer.sqf" <--------- is this what you talking about from the initPlayerLocal.sqf?
[] execVM "addons\statusBar.sqf";
if (!hasInterface || isServer) exitWith {};

the initplayerlocal.sqf calls for every player.

after Server restart objects automaticlly add by the server via initserver.sqf

all new player where connecting make the same .

make //include initserver.sqf and all is fine

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.