• 0
Sign in to follow this  
Followers 0
acgibson1997

Serverside problems regarding .pbo files

Question

I have having some trouble with my dedicated arma 3 server which I run on a virtual machine, everything works up to the point where you try and conncect and you get a pop up box with some errors with your exile I.E. oldbike.pbo but the files are exaclty the same on the client and serverside, can anybody help

20160731122915_1.jpg

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted (edited)

You need to put the key files from the mod into the servers key files.

(exile.bikey)

Edited by Fidycent

Share this post


Link to post
Share on other sites
Advertisement
  • 0
2 hours ago, acgibson1997 said:

Unfortanatly that didnt work, im still getting the same errors :(

That would mean the client and server are different versions, if you have the right keys in the right folders.

Share this post


Link to post
Share on other sites
  • 0

If your mods are up to date and are still getting this error, the server is missing .bikeys or the server version is outdated

Share this post


Link to post
Share on other sites
  • 0

I managed to fix it, now I am just looking for help to get the RHS items to be on my server, anyone able to help?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.