BetterDeadThanZed

Log isn't working?

4 posts in this topic

I just noticed last night that since I last updated Infistar, no logs are being generated. Is anyone else experiencing this? I made sure I entered the same path I had previously and that folder still exists.

Share this post


Link to post
Share on other sites

Last update was 23/07. How long do you wait to update it?
You must have made a mistake in the config because I've been using the version for ages and haven't had any problems (except revive)

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

2 hours ago, Steelius said:

Last update was 23/07. How long do you wait to update it?
You must have made a mistake in the config because I've been using the version for ages and haven't had any problems (except revive)

That's the version I have. I saw another post from someone else having the same problem (in the wrong subforum) and that reminded me to post about it here. My logs stopped being generated when I updated on July 23rd and I have the right path to the logs folder.

Edited by BetterDeadThanZed

Share this post


Link to post
Share on other sites

Deleted all my logs and put this to the test for you. I can confirm that it still creates logs

ed7f70e744.png

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.