Sign in to follow this  
Followers 0
katzenbuero

Can not open Zeus

3 posts in this topic

Hallo, i hope someone could help me out.

After weeks I have already got Exile working on my dedicated Linux server. Everything seems running fine. Now i wish to use the Zeus addon to add good content for the players. I´ve setup the Zeus module via 3den editor and the Exile mod 3den plug in, saved, copied the mission.sqm to mission tanoa file, packed in pbo, started server. Everithing works, but no Zeus. I´ve checked the keybinding, tryed #adminLogged, tryed my UID, nothing. Zeus is not opening. Does anybody have an working solution for this ? I´ve read so many treads with questions but no helpful answers for me. Is it possible the infiStar blocks Zeus from starting ? I have no more Ideas.  (sorry for my bad english) :)

Please help me out,

katzenbuero

Share this post


Link to post
Share on other sites

It is possible Infistar could stop Zeus, but I can't say for sure. I don't understand exactly why you want to use Zeus though? Zeus does not belong in Exile. If you wish to add things to your server then use Eden plugin to export objects.

AI/Missions etc should be created by script.

Share this post


Link to post
Share on other sites

Hmm, in my opinion its not the thing thats Zeus not belong in Exile, if it would work - and i know that Zeus works on other Exile Servers, i wish to give it a try. I think Exile and Zeus may be a great expereance. So, if someone got Zeus working on Exile, please let me know how to do.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.