• 0
Sign in to follow this  
Followers 0
Mike89

CUP Mod Pack on the Exile Server

Question

Hello, I do not really know if this is the section to be posting this in but I could use some help.  So lets start with I am

new to making my own exile server, but I would like to have the CUP Mod Package on it and realize I need to have CBA

added as well.  Im using HostHavoc as my server host and I have installed all the mods I would currently need to get it

up and running.  All of the CUP Mods, CBA, and Exile.  One pbo file that I have added was a3_dms for my missions I

want spawning around the map.  I screwed that up somewhere in the config and it wont spawn missions, but thats

another problem I can take care of.  What I am having issues with is when I go to join the server I get and error

message (See Attachment) and then kicked from the server.  I have tried everything with no prevail to get this

working.  When I load in without the mods, only exile, I am able to join no problem.  If anyone can help I would greatly

appreciate it.  Thanks guys. :) 

107410_screenshots_20160803201021_1.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
22 hours ago, William Rogers said:

Add the signature keys from all the mods  you are using into your Keys folder in the main directory of the "File Manager" in your control panel. They should look exactly like this in your mod folders https://gyazo.com/1987c336bc89489c9c84d32f7c03dade I use Host Havoc as well :)

Thank you, do you have any idea on how to get zeus working on the server?  Ive tried editing the mission file using the editor and I got it working for me but for some reason the other owners character dies within 2 minutes, as if he's freezing or overheating to death.  Also how would I go about turning the climate off?

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, Mike89 said:

Thank you, do you have any idea on how to get zeus working on the server?  Ive tried editing the mission file using the editor and I got it working for me but for some reason the other owners character dies within 2 minutes, as if he's freezing or overheating to death.  Also how would I go about turning the climate off?

in the config.cpp search for "CfgExileEnviroment" and you can disable/modify the temperature system from there. As far as Zues goes I do not use it so I cannot help you there sorry.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.