Sign in to follow this  
Followers 0
SteveMcQueen

Dedicated Server Reset/Uninstall

2 posts in this topic

Posted (edited)

Hello, pretty new at this but managed to successfully setup a dedicated 1.0 server running multiple mods/addons including RyanZ, A3XAI, and DMS. I recently found SargeAI and attempted to install the scripts to the MPMission map per instructions. (admittedly have not done scripting before) However, my startup ended up  in a loop looking for a  DMS SQL file listing + the new map mission title. I tried to delete the A3DMS.Pbo found in Exile\Addons. The result was successful startup, however the map was completely blank with a few zombies walking around. There were no errors that I could see. <<Correction there was a no entry error that came up a few times --retried>> Couple of question as a result:

1. I read somewhere else at midnight last night that deleting A3DMS required "Some cleanup work" somewhere..but can't find it again. Is this true for any MOD removal including DMS?

2. Last resort and cannot find instructions is ...What is the simplest way to start the Exile Server from scratch/installation?  

FYI. Used these instructions for installation and they are fantastic!
 

Thank you in advance!

 

Edited by SteveMcQueen

Share this post


Link to post
Share on other sites

Figured out that by renaming the map to the orginal Altis map name..all good.
 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.