• 0
Pear78

Golf crashing on bridges, server issue?

Question

Weird problem, new server, low pop. Only exile-mod on Altis.

was driving a Golf from Kavala to trader north of it, passed a couple of bridges, all was fine. On the way back an admin specced along and we crashed our wheels on every bridge we passed, on low speeds it would be just the front wheels, but still akward. Lost health every time too.
Next day again after admin logged in we crashed on a bridge again. "are u speccing us?" "how did u know?" effect.. he was kinda weary..

is this server just barely handeling itself/too low spec?
I wanna bring more people to it, but not if that means we will shut the server down with server lag by adding 5-10 people ;)

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

that answer would only make sense if the cargo of a car can add extra weight to it, I dont think it works like that.
we had so much desync tonight, it was probably serverside. we stopped playing on it :'(

*case closed*

Share this post


Link to post
Share on other sites
Advertisement
  • 0

If you put stuff in car or any other, it does not lower it at all, as the golf is so near the ground it will break on anything. even the bridges you are hitting.

Share this post


Link to post
Share on other sites
  • 0

than this should be a consistent problem, and it wasnt, but thanks for your imput.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.