Kresdja

[SOLVED] Custom exile loading screen

15 posts in this topic

The new Exile loading screen needs to go.  I'm 99.999999% it's the cause of all of the memory crashes.  I only get them playing Exile and they started when the loading screen was changed to the custom one.

I'm by no means an expert on this stuff.   I'm just a peon who plays, no coding, networking, etc experience at all.  

Share this post


Link to post
Share on other sites

Add this to the top of initServer.sqf:

fnc_skip_devblog = compileFinal "
 uiNameSpace setVariable ['ExileClientHasSeenDevblog', true];
 uiNameSpace setVariable ['ExileClientDevBlogOkayClicked', true];
";
publicVariable "fnc_skip_devblog";
"" remoteExec ["fnc_skip_devblog",-2,"skip_devblog_JIPID"];

 

2 people like this

Share this post


Link to post
Share on other sites
Advertisement

It has been proven it's the new loading method.

It's due to the way exile quick loads you into a server, and when the screen comes up about the devblog sometimes a error runs behind it.

 

Arma doesn't know what to do and crashes.

 

I added the code awhile back and have had no crashes since.

Share this post


Link to post
Share on other sites
45 minutes ago, CEN said:

Add this to the top of initServer.sqf:


fnc_skip_devblog = compileFinal "
 uiNameSpace setVariable ['ExileClientHasSeenDevblog', true];
 uiNameSpace setVariable ['ExileClientDevBlogOkayClicked', true];
";
publicVariable "fnc_skip_devblog";
"" remoteExec ["fnc_skip_devblog",-2,"skip_devblog_JIPID"];

 

I'm assuming that's for somebody who runs a server....I don't.

Share this post


Link to post
Share on other sites
29 minutes ago, Kresdja said:

I'm assuming that's for somebody who runs a server....I don't.

It is. I'd suggest contacting the server admin if possible and telling them about this change, they might not know.

Share this post


Link to post
Share on other sites
11 minutes ago, Steelius said:

It is. I'd suggest contacting the server admin if possible and telling them about this change, they might not know.

I jump around, haven't found a server to stay on.  Of the 5 or 6 I've joined, apparently none of them know,

Share this post


Link to post
Share on other sites
9 minutes ago, Kresdja said:

I jump around, haven't found a server to stay on.

Depends what you're looking for. I have a suggestion however

Share this post


Link to post
Share on other sites
On 12.8.2016 at 7:19 PM, CEN said:

Add this to the top of initServer.sqf:


fnc_skip_devblog = compileFinal "
 uiNameSpace setVariable ['ExileClientHasSeenDevblog', true];
 uiNameSpace setVariable ['ExileClientDevBlogOkayClicked', true];
";
publicVariable "fnc_skip_devblog";
"" remoteExec ["fnc_skip_devblog",-2,"skip_devblog_JIPID"];

 

You want us to remove that check and force the devblog to be shown? Because thats how you make us enforce it.

Share this post


Link to post
Share on other sites
2 hours ago, Eichi said:

You want us to remove that check and force the devblog to be shown? Because thats how you make us enforce it.

If you want to continue to have client issues because of something you added but haven't addressed we wouldn't need to find workarounds :)

Share this post


Link to post
Share on other sites

We will just take it away completely.

3 people like this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.