Sign in to follow this  
Followers 0
.Doppelpoint

Headless Client

6 posts in this topic

Hey,

i have a probleme with my HC and cant find the issue can somone please help me?

HC Startparamenter:

C:\Arma 3 Server\arma3server.exe" -client -nosound -connect=127.0.0.1 -port=2302 -password=**-mod"@Exile;" -profiles=HCLogs\HC

Server Startparamenter:

start "arma3" /min /high "arma3server.exe" "-config=C:\Arma 3 Server\@ExileServer\config.cfg" "-cfg=C:\Arma 3 Server\@ExileServer\basic.cfg" "BEPath=C:\Arma 3 Server\battleye" "-profiles=C:\Arma 3 Server\ZK" -name=ZK "-mod=@Exile" "-serverMod=@ExileServer" -autoinit

 

My Mission.sqm (added the HC over the A3Editor)

http://pastebin.com/W4Z1n01k

in my config.cfg i added this lines:

headlessClients[]={"127.0.0.1"};
localClient[]={"127.0.0.1"};
BattlEyeLicense    =    1;

the HC try to connect on my server but get kicked immediately, the Console messeges:

Spoiler

Dedicated client created.
 Client connected: 127.0.0.1:2302
  > Player headlessclient connecting
  > Welcome to Arma 3 Exile Mod!
  > Player headlessclient connected
  > www.exilemod.com
  > You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.exile_client

 

hope somone can help me to setup my HC :)

 

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

syntax is wrong:

C:\Arma 3 Server\arma3server.exe" -client -nosound -connect=127.0.0.1 -port=2302 -password=**-mod"@Exile;" -profiles=HCLogs\HC

 

Try:

C:\Arma 3 Server\arma3server.exe" -client -nosound -connect=127.0.0.1 -port=2302 -password=** "-mod=@Exile;" -profiles=HCLogs\HC

Edited by Insane
1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Insane said:

syntax is wrong:

C:\Arma 3 Server\arma3server.exe" -client -nosound -connect=127.0.0.1 -port=2302 -password=**-mod"@Exile;" -profiles=HCLogs\HC

 

Try:

C:\Arma 3 Server\arma3server.exe" -client -nosound -connect=127.0.0.1 -port=2302 -password=** "-mod=@Exile;" -profiles=HCLogs\HC

Thank you very much, its working! these syntax error :swear:

 

//close

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.