OlderRetro

Issue importing mission.sqm to m3editor

3 posts in this topic

Hello,

 

I think im in the right spot for this question.

 

I can't figure out why anytime I import a mission.sqm from my Altis files I can't see the exile markers in the file. Yet when I import my tanoa mission.sqm. I can see all the markers perfectly. Is there something I need to do in order for these markers to show up on the altis mission.sqm.

 

I am creating a file in my mpmissions file exile.altis and I copy the mission.sqm after I export it from my exile.altis.pbo

Share this post


Link to post
Share on other sites

m3editor? What? I'm sure you mean Eden.

You cannot use Exile missions in Eden, the format is different, it could be possible that the tanoa mission is altered to be compatible with Eden, but the others are not. (I've never looked at the tanoa mission.sqm)

 

Share this post


Link to post
Share on other sites
1 hour ago, Steelius said:

m3editor? What? I'm sure you mean Eden.

You cannot use Exile missions in Eden, the format is different, it could be possible that the tanoa mission is altered to be compatible with Eden, but the others are not. (I've never looked at the tanoa mission.sqm)

 

Oops, sorry I meant Eden, okay good to know about altis, I know Tanoa does show up in the editor though.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.