• 0
bustednuts

Tanoa stopped spawning loot?

Question

So I ran into a problem yesterday evening. I wanted to change a few things in the custom loot table that I made with the exile loot compiler. I made my changes and recompiled the loot table. Inserted it into the exile server config. Backed up the current and and restarted the server. No loot.??? Well not completely. Lot will spawn  but it ignores most buildings and and it doesn't spawn correct amount. So I killed it and put in the saved backup and same thing.  Is there a way to purge the server's memory when it comes to spawning loot without wiping the database?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

loot doesnt save to the database, I would download the basic server files again then swap out the exile_server_config just to test loot with default files

Share this post


Link to post
Share on other sites
  • 0

It really didnt matter what server config I put in it . I tested 3 server config files and it had the same results. So I wiped it and Loot started to spawn right away. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.