Aztec

Player Clientside AntiHack not loaded or stopped! Exile_Unit_Player

6 posts in this topic

I am the server admin on our server. I have a clean exile server install. I have a clean exile client install. I have installed the Reborn exile mod on the server with no other mods. I checked the mod installation and ran it without infistar and it worked fine. I was on server for well over 20 minutes with no kick. I then installed infistar and now get kicked  with this in log

25-08-2016 09:31:14 infiSTAR.de  ID: 5 (SLOG_SKICK: Aztec | 0h 41min 37s | Player Clientside AntiHack not loaded or stopped! Exile_Unit_Player  @[27095.2,23322.8,0.00143814] 270233)

I have verified my arma3 files and also updated BE but still get kicked. I have also made sure Infistar is installed properly with the latest version.

Only thing I can think of is maybe the Exile Reborn addon needs a allowed IDD?

Any other ideas what i can check?

 

Share this post


Link to post
Share on other sites

Exile Reborn addon?

is that something like "revive"? then it def causes trouble yes

Share this post


Link to post
Share on other sites
Advertisement

how does your cfgRemotExec look like? Can you use the infiSTAR Admin Menu to spawn vehicles?

 

Share this post


Link to post
Share on other sites

i added one line fo your cfgRemoteExec

class CfgRemoteExec
{
    class Functions
    {
        mode = 1;
        jip = 0;
        class fnc_AdminReq { allowedTargets=2; };
        class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; };
        class ExAdServer_fnc_clientRequest { allowedTargets=2; };
    };
    class Commands
    {
        mode=0;
        jip=0;
    };
};

Share this post


Link to post
Share on other sites

Im getting the same issue too.  When I remove infistar it works ok.  

I know this is not your problem Mr infistar it is more the mod that im trying to get it to work on.

But im stuck :D

 

Thanks Razor

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.