• 0
Sign in to follow this  
Followers 0
-=HELL=-Rikimaru_

Cant join Exile game

Question

Hi, I joined my friend (through steam friendlist) into exile server.. played for 30 mins or so then lost connection to server (not kicked).

since then i couldnt reconnect, ive had these problems when trying to join, i will try to provide you with as much info as possible please ask for more if needed.

heres a short video of what happens when i try to join the server we are playing in: http://sendvid.com/7vh30843

here are my files: steam1.png

steam2.png

 

thanks for any help in advance. Rikimaru

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

hi thanks for the reply, i downloaded the mods using a3launcher and get the same messages if i launch through there as well.

Edit: if i try to launch from a3 launcher instead of in game launcher i get this:

steam3.png

Edited by -=HELL=-Rikimaru_

Share this post


Link to post
Share on other sites
Advertisement
  • 0

The error message suggests that the version of exile used by you/the server do not match (or the keys,  at least). Not sure why it would have let you play for 30 minutes first though

Share this post


Link to post
Share on other sites
  • 0

@Paulyeah super strange. maybe my exile mod updated through steam as i joined game? is that likely?

is there a way to find the exile version of the server and download that exact version, so i can play with my friends?

Share this post


Link to post
Share on other sites
  • 0

It shouldn't be on Steam, so shouldn't have downloaded a new copy.
I would suggest downloading a new copy of the mod through the download section on this site, extracting it and dropping the @Exile folder into your Arma 3 folder so that you know you've got a working copy of the latest version.

Or ask the admins which version they have installed on the server and download that version. Maybe they haven't updated so you can't join because you're now on a newer version.

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, -=HELL=-Rikimaru_ said:

hi thanks for the reply, i downloaded the mods using a3launcher and get the same messages if i launch through there as well.

Edit: if i try to launch from a3 launcher instead of in game launcher i get this:

steam3.png

Click on the Mods tab and check to see if it says "Verify" next to Exile mod. If it does, do it and that should fix any issues, such as mismatched or missing files.

Share this post


Link to post
Share on other sites
  • 0

i have verified a million times, on steam and on a3 launcher. its something wrong with the exile mod. it says my version is a mismatch. hope admins can fix this!

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, -=HELL=-Rikimaru_ said:

i have verified a million times, on steam and on a3 launcher. its something wrong with the exile mod. it says my version is a mismatch. hope admins can fix this!

There are 3052 people currently playing Exile. It's not the mod that is the issue.

Share this post


Link to post
Share on other sites
  • 0

but if i have everything set up as i have been shown and everything is in the right folders and im launching through a3 launcher how is it not the mod?

Share this post


Link to post
Share on other sites
  • 0
38 minutes ago, -=HELL=-Rikimaru_ said:

but if i have everything set up as i have been shown and everything is in the right folders and im launching through a3 launcher how is it not the mod?

Because thousands of people are playing the mod? Are you unable to get on any Exile server? Have you tried JUST an Altis Exile server, with no additional mods besides Exile?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.