BetterDeadThanZed

[CLOSED] Exile app not compatible with Samsung S3

31 posts in this topic

Is my Samsung S3 really that outdated? I went to the app store to download the Exile app and it says it's not compatible with my phone. :(

Share this post


Link to post
Share on other sites
Advertisement
35 minutes ago, marcelotk said:

What is your android version in S3, Exile APP requires 5.0 +.

Is there a technical reason for that? My phone is on Android 4.4.2.

Share this post


Link to post
Share on other sites
Just now, BetterDeadThanZed said:

Is there a technical reason for that? My phone is on Android 4.4.2.

Really i don't know but must be some app function.

Share this post


Link to post
Share on other sites
37 minutes ago, BetterDeadThanZed said:

Is there a technical reason for that? My phone is on Android 4.4.2.

Root your S3 and run Android 6.0 on it like I do :D

1 person likes this

Share this post


Link to post
Share on other sites
26 minutes ago, CEN said:

Root your S3 and run Android 6.0 on it like I do :D

I'm not comfortable doing that to my phone.

Share this post


Link to post
Share on other sites

Yeah, root your phone and go to 5.0 or higher. I have done that, too. Our app uses technology that is not supported on older Android OS versions.

Share this post


Link to post
Share on other sites
3 hours ago, Warsheep said:

why not?

with http://www.cyanogenmod.org/ u are on a safe side, i do this with all my phones

( https://oneplus.net/ Smartphones have this system as the standard system ) 

I don't know which file I'd need as mine is a Galaxy S3 with Virgin Mobile and that is not listed on that page.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.