Sign in to follow this  
Followers 0
vonnieo

mir fehlt das description.ext....

6 posts in this topic

Naabend :)

bin gerade dabei mir wieder einen neuen Server zu erstellen, bis jetzt läuft er soweit :)

Nun wollte ich Infistar drauf einrichten, halte mich auch an Chris seine Anweisung in der readme....jedoch habe ich keine description.ext  Oo

Hat jemand diesen gerade aktuell fix für mich? Habe nur den gaaanz alten vom letzten Jahr...

LG Yvonne

Share this post


Link to post
Share on other sites

Hallo Yvonne.

Ich kann dir eine Standart  Altis Description.ext geben.

Ist von der Version 1.0.0

LG.Whitey

Spoiler

///////////////////////////////////////////////////////////////////////////////
// Server Settings - Modify at will
///////////////////////////////////////////////////////////////////////////////
author = "Exile Mod Team";
onLoadName = "Exile Mod";
onLoadMission= "www.exilemod.com";
loadScreen = "exile_assets\texture\mod\logo.paa";
disableChannels[] = {0, 2};
OnLoadIntro = "";
OnLoadIntroTime = false;
OnLoadMissionTime = false;

class Header
{
    gameType = Survive; // Do NOT change this
    minPlayers = 1;
    maxPlayers = 100;
};

///////////////////////////////////////////////////////////////////////////////
// Exile Settings - Do not change these!
///////////////////////////////////////////////////////////////////////////////
forceRotorLibSimulation = 2;
skipLobby = 1;
joinUnassigned = 1;
respawn = "BASE";
respawnDelay = 120;
respawnDialog = 0;
respawnOnStart = 0;
respawnButton = 1;
respawnTemplates[] = {"Exile"};
corpseManagerMode = 0;
corpseLimit = 20;
corpseRemovalMinTime = 1800;
corpseRemovalMaxTime = 3600;
wreckManagerMode = 0;
wreckLimit = 2;
wreckRemovalMinTime = 60;
wreckRemovalMaxTime = 360;
scriptedPlayer = 1;
disabledAI = 1;
enableItemsDropping = 0;
briefing = 0;
debriefing = 0;
allowFunctionsLog = 1;
enableDebugConsole = 0;
allowFunctionsRecompile = 0;
showSquadRadar = 0;
showUAVFeed = 0;
reviveDelay = 6;
reviveForceRespawnDelay = 3;
reviveBleedOutDelay = 120;

showHUD[] =
{
    true,   // Scripted HUD (same as showHUD command)
    true,   // Vehicle + soldier info
    true,   // Vehicle radar
    true,   // Vehicle compass
    true,   // Tank direction indicator
    false,  // Commanding menu
    false,  // Group Bar
    true,   // HUD Weapon Cursors
    false   // Squad Radar
};

#include "config.cpp"

class CfgRemoteExec
{
    class Functions
    {
        mode = 1;
        jip = 0;

        class ExileServer_system_network_dispatchIncomingMessage
        {
            allowedTargets = 2;
        };
    };

    class Commands
    {
  mode = 0;
  jip = 0;
    };
};

 

Share this post


Link to post
Share on other sites
Advertisement
Spoiler

///////////////////////////////////////////////////////////////////////////////
// Server Settings - Modify at will
///////////////////////////////////////////////////////////////////////////////
author = "Exile Mod Team";
onLoadName = "Exile Mod";
onLoadMission= "www.exilemod.com";
loadScreen = "exile_assets\texture\mod\logo.paa";
disableChannels[] = {0, 2};
OnLoadIntro = "";
OnLoadIntroTime = false;
OnLoadMissionTime = false;

class Header
{
    gameType = Survive; // Do NOT change this
    minPlayers = 1;
    maxPlayers = 100;
};

///////////////////////////////////////////////////////////////////////////////
// Exile Settings - Do not change these!
///////////////////////////////////////////////////////////////////////////////
forceRotorLibSimulation = 2;
skipLobby = 1;
joinUnassigned = 1;
respawn = "BASE";
respawnDelay = 120;
respawnDialog = 0;
respawnOnStart = 0;
respawnButton = 1;
respawnTemplates[] = {"Exile"};
corpseManagerMode = 0;
corpseLimit = 20;
corpseRemovalMinTime = 1800;
corpseRemovalMaxTime = 3600;
wreckManagerMode = 0;
wreckLimit = 2;
wreckRemovalMinTime = 60;
wreckRemovalMaxTime = 360;
scriptedPlayer = 1;
disabledAI = 1;
enableItemsDropping = 0;
briefing = 0;
debriefing = 0;
allowFunctionsLog = 1;
enableDebugConsole = 0;
allowFunctionsRecompile = 0;
showSquadRadar = 0;
showUAVFeed = 0;
reviveDelay = 6;
reviveForceRespawnDelay = 3;
reviveBleedOutDelay = 120;

showHUD[] =
{
    true,   // Scripted HUD (same as showHUD command)
    true,   // Vehicle + soldier info
    true,   // Vehicle radar
    true,   // Vehicle compass
    true,   // Tank direction indicator
    false,  // Commanding menu
    false,  // Group Bar
    true,   // HUD Weapon Cursors
    false   // Squad Radar
};

#include "config.cpp"

//class CfgRemoteExec
//{
//    class Functions
//    {
//        mode = 1;
//        jip = 0;
//
//        class ExileServer_system_network_dispatchIncomingMessage
//        {
//            allowedTargets = 2;
//        };
//    };
//
//    class Commands
//    {
//        mode = 0;
//        jip = 0;
//    };
//};
#include "CfgRemoteExec.hpp"
#include "infiSTAR_Exile_AdminMenu.hpp"
#include "R3F_LOG\desc_include.h"

class RscTitles
{
    #include "addons\StatusBar\statusBar.hpp"
};

 

Hi

Hier ist meine von der 1.01 infistar ist schon drin den unnützen Teil habe ausgeklammert

mfg

Wallnuss

Share this post


Link to post
Share on other sites

Nun soweit sogut, der Server startet, aber Infistar leider nicht...

Vor einem Jahr war es so, dass Infistar einen eigenen @-Ordner hatte und ich diesen in den Startparas angeben musste. Laut Chris (Infistar) seiner Anleitung scheint das aber jetzt nicht mehr so zu sein, jdf gibt es nun keinen @-Ordner für Infi.

 

Kann mir wer von euch da flott mal helfen?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.