• 0
Sign in to follow this  
Followers 0
Bloodshot_pico

solved [Solved] TRYK not loading?

Question

Hello, so I have been trying to install TRYK to my server and well all i remember I had to do was place the @TRYK folder into the main server directory and add the .bikey file to the keys folder, and that was it you just started the server and joined.

**Edit: I also had to add the commandline starting parameter... 

 

However when I do join I'm not entirely sure that TRYK is installed as in the infiSTAR spawn menu, the uniforms are not in there.

 

If anyone could help me with this, I would greatly appreciate it because I have tried the same thing with HVP and this did the same thing, were they aren't there.

Thanks for reading and trying to help.

~Bloodshot

Edited by Bloodshot_pico
Forgot to add something, and solved it

Share this post


Link to post
Share on other sites

7 answers to this question

Advertisement
  • 0

Sure, no problem;

@Exile;@CBA_A3;@CUP_Weapons;@CUP_Units;@CUP_Vehicles;@RHSAFRF;@RHSUSAF;@RHSGREF;@ASDG_JR;@Extended_Base_Mod;@TRYK

Share this post


Link to post
Share on other sites
  • 0

Umh... Okay for some reason this wants to work now... I am not sure why but after I restarted my server it seemed like it 'just' wanted to start working... ^^'

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.