• 0
Sign in to follow this  
Followers 0
Teacher

ERROR ARMAExtCS.DllEntry

Question

Hello! Just recently started to appear in the root directory of the server that the file "ARMAExtCS" it is here such error

2016-09-14 20:52:35,680 [3] INFO  ARMAExtCS.Logger - Logger Started
2016-09-14 20:52:35,687 [3] ERROR ARMAExtCS.DllEntry - URLERROR: The remote server returned an error: (502) Bad Gateway.
2016-09-14 20:52:35,687 [4] ERROR ARMAExtCS.DllEntry - URLERROR: The remote server returned an error: (502) Bad Gateway.
2016-09-14 20:53:36,181 [6] ERROR ARMAExtCS.DllEntry - URLERROR: The remote server returned an error: (502) Bad Gateway.
2016-09-14 20:55:08,701 [7] ERROR ARMAExtCS.DllEntry - URLERROR: The remote server returned an error: (502) Bad Gateway.
2016-09-14 21:00:20,818 [8] ERROR ARMAExtCS.DllEntry - URLERROR: The remote server returned an error: (502) Bad Gateway.
2016-09-14 21:00:30,485 [9] ERROR ARMAExtCS.DllEntry - URLERROR: The remote server returned an error: (502) Bad Gateway.
2016-09-14 21:00:59,712 [11] ERROR ARMAExtCS.DllEntry - URLERROR: The operation has timed out
2016-09-14 21:01:01,976 [12] ERROR ARMAExtCS.DllEntry - URLERROR: The operation has timed out
2016-09-14 21:01:12,665 [13] ERROR ARMAExtCS.DllEntry - URLERROR: The operation has timed out

WHAT THE HELL IS THAT!!!!! BECAUSE OF HER I SLIPPED FPS 20-30 POINTS!

If who faced write a review. Thanks in advance!

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

I'm getting the same.  And a lot of people cannot connect - almost everyone that tries.  I'm seeing "signature check timed out" in-game when they get kicked.  I'm not sure whether both are related or not.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Hmmm... I wonder what it does... and what's calling it.  There's no details at that link - but it is Maca's and he's one of the best out there.  I'll reach out to him later when I'm home and  can provide more detail.

Share this post


Link to post
Share on other sites
  • 0
On 15.09.2016 at 1:27 PM, Z80CPU said:

Hello,

 

This is not part of ARMA nor Exile.  You need to contact the authors of this program and consult with them.

 

A good starting point:  https://github.com/maca134/ARMAExtCS

 

Good luck!

:)

 

Interesting! But I didn't put!!!

Share this post


Link to post
Share on other sites
  • 0
On 15.09.2016 at 3:57 PM, Bob_the_K said:

Hmmm... I wonder what it does... and what's calling it.  There's no details at that link - but it is Maca's and he's one of the best out there.  I'll reach out to him later when I'm home and  can provide more detail.

Bob_the_K When something out let me know, thanks!)

Share this post


Link to post
Share on other sites
  • 0

I sent him a   PM... no response yet.  I'll let you know when I find something out.

Share this post


Link to post
Share on other sites
  • 0

Maca Repo is an example for people how to code c# extensions.
So those errors have nothing todo with maca, unless he has given you an extension.

If you are running infistar i would go there for support if the issue persists after a day etc..

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Torndeco said:

Maca Repo is an example for people how to code c# extensions.
So those errors have nothing todo with maca, unless he has given you an extension.

If you are running infistar i would go there for support if the issue persists after a day etc..

I suspect that it is connected with it, but I have more beard will grow back, and all the world will be a utopia until they will answer to ME!!!

Share this post


Link to post
Share on other sites
  • 0

It was probably an error log from the arma_log.dll however it can't cause issues like you discribed as it's made async and everytime it is getting called it's opening a new handle.

in other words - calling one of my 2 dlls is handled WAY FASTER than using diag_log

but after this post of yours, I've asked MGT Dave to remove the dll calls from his MGT Tanoa Exile server -to see if he gets any fps improvements and his response was:
 

Quote
there is no change in performance, if anything, possible worse

 

that said, the problem must have been something else but you can go ahead and try yourself by just calling the extension with a test-script or the "arma performance" function :)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.