Valthos™

Arma Client & Server Update Discusion #1.64 New Perf Build

95 posts in this topic

20 minutes ago, primm12 said:

I'm getting 1 error during login

No entry 'bin\config.bin/RscDisplayMultiplayerSetup/controls/CA_ValuePool.drawSideArrows'.

Never seen that before. Not sure what its about either. 

We have fixed this in our next update.

2 people like this

Share this post


Link to post
Share on other sites

In addition to the value pool - I am also getting BE kicks for unknown reasons:

22.09.2016 18:42:32: NAME (IP ADDRESS) GUID - #1 "


if (isNil "BIS_fnc_MP_packet") then {BIS_fnc_MP_packet = compileFinal ""}; 


if (getnumber (configfile >> "CfgFunctions" >> "
22.09.2016 18:42:32: NAME (IP ADDRESS) GUID - #2 "
if (isNil "BIS_fnc_MP_packet") then {BIS_fnc_MP_packet = compileFinal ""}; 


if (getnumber (configfile >> "CfgFunctions" >> "v"
22.09.2016 18:42:32: NAME (IP ADDRESS) GUID - #1 "figEntry","BIS_fnc_returnParents","BIS_fnc_help","BIS_fnc_recompile","BIS_fnc_diagAnim","BIS_fnc_fps","BIS_fnc_dirTo","BIS_fnc_r"
22.09.2016 18:42:32: NAME (IP ADDRESS) GUID - #0 "




_group = BIS_fnc_ambientAnim__group;

_logic = _group createUnit ["Logic", [_attachPos select 0,_attachPos select 1,0], [],"

UPDATE/EDIT

I was able to fix my BE kicks and got on server with 1.64 update. INFIStar running / ExAd / Mods seem to be working okay so far.

Edited by WarPigGames

Share this post


Link to post
Share on other sites
Advertisement
31 minutes ago, Valthos™ said:

SET A3serverBRANCH=233780 -beta arma3legacy162

for anyone wanting to roleback

 it is possible to change my Arma Client to the old Version?

Share this post


Link to post
Share on other sites
1 minute ago, Bombur said:

 it is possible to change my Arma Client to the old Version?

Rightclick Arma 3 in Steam - Betas - enter this code on bottom: Arma3Legacy162 - on drop down menu, choose legacy, redownload

2 people like this

Share this post


Link to post
Share on other sites
3 minutes ago, WURSTKETTE said:

Rightclick Arma 3 in Steam - Betas - enter this code on bottom: Arma3Legacy162 - on drop down menu, choose legacy, redownload

i love you man <3
Thanks :)

Edited by Bombur

Share this post


Link to post
Share on other sites

Is anyone Using ExAd and getting this: 

18:54:44 Mission Exile.Tanoa read from bank.
18:54:46 Player Xane connected (id=76561198036293853).
18:56:14 Roles assigned.
18:56:14 Reading mission ...
18:56:42 No entry 'bin\config.bin/CfgPatches/ExAd_Core.units'.
18:56:42 Mission Exile.Tanoa read from bank.

 

Stuck in a loop..

Share this post


Link to post
Share on other sites
17 minutes ago, XaneXXXX said:

Is anyone Using ExAd and getting this: 

18:54:44 Mission Exile.Tanoa read from bank.
18:54:46 Player Xane connected (id=76561198036293853).
18:56:14 Roles assigned.
18:56:14 Reading mission ...
18:56:42 No entry 'bin\config.bin/CfgPatches/ExAd_Core.units'.
18:56:42 Mission Exile.Tanoa read from bank.

 

Stuck in a loop..

I do and it's runnin fine with exad core

Share this post


Link to post
Share on other sites
1 minute ago, WURSTKETTE said:

I do and it's runnin fine with exad core

That's weird.. Then i must have it installed wrong (this is my first time using it), installed core, XM8 and virtual garage.

Edited by XaneXXXX

Share this post


Link to post
Share on other sites

I run all Exad mods and Tanao so far I havent received that error or any problems

Edited by 1Man

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.