eXm

infiSTAR Billboards

15 posts in this topic

Ok, I have created a custom billboard, it shows up in the admin menu to spawn but when I spawn it the image is not present?

I created the PAA and put it in the root of my mpmissions/Exile.Tanoa.pbo 

I have then edited my EXILE_AHAT_CONFIG file with the line {"MCK1","\mpmissions\Exile.Tanoa.pbo\mck1.paa"} directly under the current Billboards. I then repacked both the infiStar PBO and EXxile.Tanoa files and put back in place.

Can anyone advise what I have done wrong and how I can fix it?

I created the paa by opening up and extracting one of the preset billboards, I then opened in Texture Viewer, saved as a .tga opened in Photoshop and edited, saved as a .png, opened again in Texture viewer and finally saved it as a .paa

 

Thanks in advance

exm

Share this post


Link to post
Share on other sites

I think you just need to put:

{"MCK1","mck1.paa"}

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
6 minutes ago, infiSTAR said:

yeah the path is the only problem :)

What would be the correct path if the paa is in my mpmissions inside the Exile.Tanoa.pbo file?

Share this post


Link to post
Share on other sites
pathToCustomBillBoardTextures[] =
{
	{"Doggy","exile_assets\texture\flag\flag_mate_21dmd_co.paa"},
	{"Spawny","exile_assets\texture\flag\flag_mate_spawny_co.paa"},
	{"Dickbutt","exile_assets\texture\flag\flag_misc_dickbutt_co.paa"},
	{"Vish","exile_assets\texture\flag\flag_mate_vish_co.paa"},
	{"Filefromyourmpmission_1","Filefromyourmpmission_1.paa"},
	{"Filefromyourmpmission_2","\Filefromyourmpmission_2.paa"}
};

try these two please, I am not sure if both works or just one of them :)

Share this post


Link to post
Share on other sites
9 minutes ago, [X-CESSIVE] Mr. Sage said:

Has this been figured out yet?

if you were to add it to your server how would you do it as ill give it a try on my test server

Share this post


Link to post
Share on other sites
3 minutes ago, hogansheroes said:

if you were to add it to your server how would you do it as ill give it a try on my test server

Not sure what your saying here?

Share this post


Link to post
Share on other sites

{"Billboard Name","billboards\image_name.paa"}

 

would be the proper format if you added a /billboards/ folder to your mission file and put the image in there.

 

*EDIT* didn't see @infiSTAR's post.

Edited by brawnkoh

Share this post


Link to post
Share on other sites

ill check this out when i find out why my tanoa server is not spawning in the dms missions

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.