• 0
Sign in to follow this  
Followers 0

1.0.1 Sweet Potato Client Needed


Basically, I've only had exile for a couple months and I haven't been backing up my previous versions as I didn't know the importance of it.

Now I've tried to play on a server that I was playing on yesterday but I updated through the a3 Launcher. My Friend doesn't want to switch server because his internet is awful and he doesn't use the a3 launcher.


can anyone send me the 1.0.1 Sweet Potato Version ... And maybe a video as to how I switch over the versions? 


Thanks for your time.

Share this post

Link to post
Share on other sites

2 answers to this question


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.