• 0
Seal

Trying to play on my server but keep getting this

Question

Notice at the bottom right it says my mods are loaded correctly as soon as I join it gives me this. I've done a lot of reading on this issue in the past 24 hours and I've even tried a solution that referred to Arma 3 tools in the workshop to resign the files for the .PBO but anyways at this point I'm looking for someone that could point me in the right direction. Thanks in advance also I'm being hosted by Host Havoc. Sorry it's so long but I appreciate any help.

image.jpeg

image.jpeg

Share this post


Link to post
Share on other sites

21 answers to this question

  • 0

What are you running cba for? Do you need it for another mod you are using?

If not and you don't know what I'm talking about, take @cba or @cbaa3 (or whatever its called) out of your server startup parameters. 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Thanks for replying Baron, So i actually have @CUP_Weapons; on my -Mods but for some reason that never pops up and that's why i have @CBA_A3 on my -mods

But every time i load the server and go to join, it does that and it does it for every mod besides @Exile

So basically i can play on a vanilla version of Exile but when i go to add mods this is the result.

Edited by Seal
spelling

Share this post


Link to post
Share on other sites
Advertisement
  • 0

So the server runs fine without @CBA_A3 but do you know how to get the additional keys to stop making that error?

I just want to be able to run other mods like @CUP and @TRYK.

My server provider witch is Host Havoc even says to run most mods i need @CBA_A3 its really confusing .

Here is a picture of what it says on my servers mod manager.

CBA.JPG

Edited by Seal
more to add

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Seal said:

 

You do need CBA for CUP weapons, and go to CBA mod folder there should be a Keyes folder, go inside and copy key from inside, go back to your root folder and put CBA key in that keys folder.

Share this post


Link to post
Share on other sites
  • 0

This here was just a brain fart you do need both keys lol To force players to use weapons you need the addons bit in mission.sqm or smthg like that. Theres been some changes to it while i was away i think.

Edited by [OMG]Slim

Share this post


Link to post
Share on other sites
  • 0

After copying the Key from the server side do i put it in the main key folder for the server or do i put it in my client side keys folder?

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Seal said:

After copying the Key from the server side do i put it in the main key folder for the server or do i put it in my client side keys folder?

Its for the server, where your @Mods folders are

Edited by [OMG]Slim

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, Seal said:

So the server runs fine without @CBA_A3 but do you know how to get the additional keys to stop making that error?

I just want to be able to run other mods like @CUP and @TRYK.

My server provider witch is Host Havoc even says to run most mods i need @CBA_A3 its really confusing .

Here is a picture of what it says on my servers mod manager.

CBA.JPG

oh duude :( ... Dont rent a server for starters, do one on your PC, it really allows you to get to know the system. Hosts just confuse you with their settings and parameters, if you do your own first its at least gonna be pretty much the same as everyones else xD(and you dont have to pay a cent to get it)

Edited by [OMG]Slim

Share this post


Link to post
Share on other sites
  • 0
14 minutes ago, [OMG]Slim said:

oh duude :( ... Dont host a server for starters, do one on your PC, it really allows you to get to know the system. Hosts just confuse you with their settings and parameters, if you do your own first its at least gonna be pretty much the same as everyones else xD(and you dont have to pay a cent to get it)

Yea i understand but I'm just really determined to make this work I've been trying a bunch of stuff for the past three days and the only one that i could get working was Exile and that took me 5 minutes to do.. Also do i need to have the @CBA_A3 Key inside its main key folder while there is a copy of it inside of the servers Root folder for Keys?

And does this look right to you?

CMD lines.JPG

Edited by Seal

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.