Fed To The Wolves

BattlEye Set variable

13 posts in this topic

i got this in the logs: 

01.10.2016 08:50:08: G.H.O.S.T  (82.47.126.38:2302) 2d64bcbce5ed75528438c1bcd370b24f - Value Restriction #1 "bis_fnc_selectrespawntemplate_respawned" = true 2:1119 Exile_Unit_GhostPlayer
01.10.2016 08:50:09: G.H.O.S.T  (82.47.126.38:2302) 2d64bcbce5ed75528438c1bcd370b24f - Value Restriction #1 "exilexm8isonline" = false 2:1125 Exile_Unit_Player

 

So i added: 

!="bis_fnc_selectrespawntemplate_respawned" !="exilexm8isonline" to the end, but its already got it at the start? 

 

//new
7 "" !="exilexm8isonline" !="bis_fnc_selectrespawntemplate_respawned" !="exilecamerainuse" !="bis_accesscounter" !="isrunning" !="saved3deninventory" !="bis_fnc_selectrespawntemplate_respawned" !="exilexm8isonline"

 

 

can anyone clarify what im doing wrong? 

 

thanks! :)

Share this post


Link to post
Share on other sites

Posted (edited)

as your log stats from line 1 needs to be added to line 3

 

add this man 

!"bis_fnc_selectrespawntemplate_respawned" !"exilexm8isonline"

Edited by hogansheroes

Share this post


Link to post
Share on other sites
Advertisement

 

 

24 minutes ago, hogansheroes said:

as your log stats from line 1 needs to be added to line 3

 

add this man 

!"bis_fnc_selectrespawntemplate_respawned" !"exilexm8isonline"

 

Share this post


Link to post
Share on other sites
27 minutes ago, hogansheroes said:

from what log did this come out of as something dont add up

 

SetVariable. 

 

Share this post


Link to post
Share on other sites

with the new txt have you got this

//new
7 "" !="exilexm8isonline" !="bis_fnc_selectrespawntemplate_respawned" !="ExileCameraInUse" !="isrunning" !="bis_fnc_setunitinsignia_class" !="bis_accesscounter"
7 "ExilePurse"
7 "ExileBank"
7 "ExileMoney"
7 "ExileScore"

1 person likes this

Share this post


Link to post
Share on other sites
12 minutes ago, hogansheroes said:

with the new txt have you got this

//new
7 "" !="exilexm8isonline" !="bis_fnc_selectrespawntemplate_respawned" !="ExileCameraInUse" !="isrunning" !="bis_fnc_setunitinsignia_class" !="bis_accesscounter"
7 "ExilePurse"
7 "ExileBank"
7 "ExileMoney"
7 "ExileScore"

hm strange, the server provider had battleye updates and i installed them, so i would of thought i would have got the latest version, well anyway if i add those extra lines it would be ok? 

 

Share this post


Link to post
Share on other sites

if you add the extra lines you need to reboot the server to see if you get the errors from the log als this is the battleye from the updated infistar 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.