Sign in to follow this  
Followers 0
Sloveni4n

[SOLVED] Anyone Running Secure Safe Zone on 1.0.2?

7 posts in this topic

Is anyone running GR8's Secure Safe Zones mod on their 1.0.2 server? If so, any compatibility issues? I searched at length and couldn't find anything in these forums or on the net. The mod on github was last updated 5 months ago.

If not GR8's, any suggested alternatives?

Thanks!

Share this post


Link to post
Share on other sites

Moved to the proper section. Please don't post support questions in General Discussion.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

I would suggest not using ANY script Gr8 "created" ......find an alternative asap!  (Wish I could point you in the right direction) 

I try not to denigrate anyone in the A3 community, but he is an absolute dirtbag that treats his own community like lemmings and bank machines, and will start harassing you and your community for money for using his stolen and modified scripts. And if you don't agree to it, your server will more than likely be the target of DDOS attacks and such.  I have seen it across multiple servers. I would suggest you don't touch anything that cancer to the A3 community puts forth.  There is a reason you won't find anything pertaining to his scripts on Exile forums...

Just say no!  

Share this post


Link to post
Share on other sites

I did find a few posts here that eluded to a sudden 'departure' of sorts. Good to know, I hope that isn't the case, and thanks for the information.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.