• 0
ItsFused

Cannot Load Mission

Question

DISCLAIMER! I'm no expert at what I've made so go easy on me for any mistakes :)

Hi,

I've been getting this annoying error on my custom mission ("Cannot Load Mission"), and was wondering if any of you guys could take a look at my mission files. I made them myself using the 3DEN Plugin and modifying the Exile.Altis mission.sqm. Any hints / tips / improvements to the mission files would be greatly appreciated.

serverlog.rpt: http://pastebin.com/qxhk29By

initServer.sqf: http://pastebin.com/hjamnyJk

mission.sqm: http://pastebin.com/JDnuGF9b

config.cpp: http://pastebin.com/NP9iDPLE

initPlayerLocal.sqf: http://pastebin.com/uMBnZKS6

Share this post


Link to post
Share on other sites

4 answers to this question

Advertisement
  • 0

Hey,

I haven't tested your mission but by the looks of things you've got:

Quote
  1.  class Vehicles
  2.             {
  3.                 items=44;

And in that section you only have 8 items (Item0-7). In the next section you have:

Quote
  1. class Markers
  2.     {
  3.         items=4;

And actually have 6 items (Item0-5).

 

Try to update these counts

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

unknownwarrior is correct, looking at your mission.sqm

you actually only have 7 player slots, so this should be items=8; not items=44;

and you have 5 markers, so this should be items=6; not items=4;

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.