Skryp _ LotzoTheUltraBear

[RELEASE] [Update 1.3] Vehicle Crafting - CDAH-Mod-Pack

301 posts in this topic

On 21.1.2017 at 9:14 PM, Cody0520 said:

 I can see the terminal, And see the GUI, but nothing Pops up inside of it, No List, No Items to build :/ Any Ideas?

if you are using infistar, make sure everything is whitelisted.

please redue the installation step by step. i guess you missed something with the includes or in the description. and dont forget the compile mentioned some posts before (not in the installation).

cheers,

yes

Share this post


Link to post
Share on other sites
6 hours ago, yesyesjo said:

if you are using infistar, make sure everything is whitelisted.

please redue the installation step by step. i guess you missed something with the includes or in the description. and dont forget the compile mentioned some posts before (not in the installation).

cheers,

yes

Hmm Ill redo it and see :)  Thanks!

Share this post


Link to post
Share on other sites
Advertisement
Quote

 I can see the terminal, And see the GUI, but nothing Pops up inside of it, No List, No Items to build :/ Any Ideas?

Have you tried clicking the down arrow in the GUI because it does display as empty the first time you open it.

Share this post


Link to post
Share on other sites

@Skryp _ LotzoTheUltraBear

class ExileClient_system_network_dispatchIncomingMessage { allowedTargets=1; };
class CDAH_fnc_CDAH_Workshop_Gui { allowedTargets=0; };

why?

Edited by StokesMagee

Share this post


Link to post
Share on other sites
13 minutes ago, StokesMagee said:

@Skryp _ LotzoTheUltraBear


class ExileClient_system_network_dispatchIncomingMessage { allowedTargets=1; };
class CDAH_fnc_CDAH_Workshop_Gui { allowedTargets=0; };

why?

How have people not noticed this sooner? o_O

Edited by KamikazeXeX

Share this post


Link to post
Share on other sites

Hello @yesyesjo and @Skryp _ LotzoTheUltraBear

The first tank you for this job <3  i love it <3

i have this problem ... all the walls, floors wooden and fortified wooden (exile base not extended base mod) can be easily destroyed with any explosive  and after restart server restore ...

I know that every wall needs his specific charge ex: woodwall = chargewood, concret wall = BigMomma

I use in server Exile REBORN whit 2 mod: Extended Base Mod and CDAH mod Pack .

I uninstalled your mod and the problem has disappeared ...

can give me some clue and help?

Thanx <3 

Share this post


Link to post
Share on other sites

hmmmm, thats really interesting. of course we realized, that the walls etc gets dammage by normal explosions. but we thought that is a error in exile itself, so we put an

"_constructionObject allowdamage false;"

in the forelast line of

"ExileServer_object_construction_database_load.sqf".

But that it has something to do with our mod? oh boy, we cant explain that. are you really sure?

cheers,

yes

 

1 person likes this

Share this post


Link to post
Share on other sites

thank you dear @yesyesjo for your prompt reply and availability <3

now i check and i tell you 

1 person likes this

Share this post


Link to post
Share on other sites

no problem. ur welcome! sorry, if we broke something from exile. we didnt know... and cant explain it really...

if u change the database load, than do the same with "ExileServer_object_container_database_load.sqf" aswell. if live good with that... :D

Edited by yesyesjo

Share this post


Link to post
Share on other sites

Hi guys

Our players love this mod and are getting on really well with it, however there's a little niggle that's cropped up that we noticed when a player decided to move his base the other day, he repacked the repair, refuel and rearm containers (Not the vehicle rearm box), which he managed to do fine however it gave him the packed item and a code lock which seemed a little weird, however on server restart all three items were back in their original location where he placed them the first time round, plus he had the packed items in his safe. it seems the items are not deleted from the database when they are repacked and the only way to loose them from the database is for the admins to delete them while they are in situ with infistar.

Also the anvil is a bit of a pain, as admins we can't get a lock on it to delete it at all even with infistar, I have to physically go into the database with Heidi and delete it that way if a player no longer wants it or want's it moved.

Is there anyway you guys can look into this or give me an idea for a work around as we can see players exploiting this as in the items get duplicated on server restarts.

Cheers

Great work lads much appreciated

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.