LGP

Cherno map wont load on server

16 posts in this topic

Hey all , i have followed crazy mikes guide for getting cherno onto an exile server using CUP (great tutorial) but my server just wont load , i am also seeing at the bottom right just before clicking join server the CUP terrains maps 1.2.0 is red not green like all the other things i have added , when trying to join the server its just an infinite loading screen and never loads you into the server , does anyone know how to fix this as i have spent the past 2 days trying and simply cant figure out how to do it , i shall include a link to pastebin of my server logs http://pastebin.com/v23TKHx0 , Please can someone help me out as i cant play on my server at the minute. Thanks in advance 

Share this post


Link to post
Share on other sites
 8:42:57 Warning Message: No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'.
 
pretty sure its that.
 
same comment as i gave in another thread,give more info please:extdb logs,config.cfg (minus your passwords!)...
 

Share this post


Link to post
Share on other sites
Advertisement

 

8 minutes ago, B.A.D. said:
 8:42:57 Warning Message: No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'.
 
pretty sure its that.
 
same comment as i gave in another thread,give more info please:extdb logs,config.cfg (minus your passwords!)...
 

Im new to all of this , i hope these are the right files im sorry if they are not CFG file (minus passwords) http://pastebin.com/N4sgQzra and my mission.sqm file (didnt know if you needed to look at this one just wanted to put it here just incase) http://pastebin.com/ude6Pzmf and as for the extb logs http://pastebin.com/1B3WyskW that is what i could find , not much in there 

Share this post


Link to post
Share on other sites

first,change the difficulty to "ExileRegular" in the server.cfg

second.mission.sqm:

class Mission
{
    addOns[]=
    {
        "exile_client",
        "cup_chernarus_config"
    };
    addOnsAuto[]=
    {
        "exile_client",
        "cup_chernarus_config"
    };

after that try it out and get back to me

 

edit: add "exile.chernarus" IN QUOTATION MARKS in the cfg

Edited by B.A.D.

Share this post


Link to post
Share on other sites
21 minutes ago, B.A.D. said:

second.mission.sqm:


class Mission
{
    addOns[]=
    {
        "exile_client",
        "cup_chernarus_config"
    };
    addOnsAuto[]=
    {
        "exile_client",
        "cup_chernarus_config"
    };

I tried this and i just get error messages saying 11:45:24 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.cup_chernarus_config
11:45:25 Missing addons detected:
11:45:25   cup_chernarus_config

 

i tried to edit the other files like you said but the server still did not load and looking in the logs ( http://pastebin.com/juAxMfZ6 ) i still get that same warning message you pointed out before 

Share this post


Link to post
Share on other sites

startup parameters?

on my server its two folders :

@cup_terrains_maps

@cup_terrains_core

are you loading them like that or how do you do this?

Share this post


Link to post
Share on other sites

My start up perimeters are @Exile;@CUP_Terrain;@CUP_Core;@CBA_A3 i did change the name of the folders to what they are in the start up perimeters as thats what the guide said to do to make it easier 

Share this post


Link to post
Share on other sites

have you got "-servermod=@exile_server" or whatever your exileserver folder is called in there?

Share this post


Link to post
Share on other sites

Nope i have not , i didnt know this was needed , i shall try adding this now and see if it works 

Share this post


Link to post
Share on other sites

Having added that the server does start up and i get more lines of text in the logs ( http://pastebin.com/CQwb7816 ) but that same warning is there that you pointed out and i still cannot connect to the server , can i PM you a link to a discord server where i will be able to give you more information and quicker , if thats something your willing to do 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.