Angry-Celt

battleye kick script restriction #0

10 posts in this topic

Hi there, I recently got a new server and I'm somewhat new to the scripting part of things and all that and keep having this come up now when I want to get onto my server so was wondering if anyone would help me out and tell me how to sort it

 

13.10.2016 18:54:33: Angry Celt (94.192.127.186:2304) 96a0fbe42e98e0d6015eb3bef0b542e3 - #0 "- [objNull];
};
}] call CBA_fnc_compileFinal;

 

 
addMissionEventHandler ["Loaded", {
private _tickTime = diag_tickTime;

 
{
_x set"
13.10.2016 19:00:36: Angry Celt (94.192.127.186:2304) 96a0fbe42e98e0d6015eb3bef0b542e3 - #0 "x;
} forEach configProperties [_x >> format ["Extended_%1_EventHandlers", _event] >> _className, "isText _x"];
} forEach [config"

Share this post


Link to post
Share on other sites

1st .log add to the end of line 2 in.txt

!="- [objNull];};}] call CBA_fnc_compileFinal;\n\n\n\naddMissionEventHandler ["Loaded", {private _tickTime = diag_tickTime;\n\n{_x set"

2nd.log add to the end of line 2 in .txt

!="x;} forEach configProperties [_x >> format ["Extended_%1_EventHandlers", _event] >> _className, "isText _x"];} forEach [config"

Share this post


Link to post
Share on other sites
Advertisement
On 10/13/2016 at 9:04 PM, hogansheroes said:

1st .log add to the end of line 2 in.txt

!="- [objNull];};}] call CBA_fnc_compileFinal;\n\n\n\naddMissionEventHandler ["Loaded", {private _tickTime = diag_tickTime;\n\n{_x set"

2nd.log add to the end of line 2 in .txt

!="x;} forEach configProperties [_x >> format ["Extended_%1_EventHandlers", _event] >> _className, "isText _x"];} forEach [config"

what language do you speak lol, I have the same code, can you explain a little easier for me to fix please?

Share this post


Link to post
Share on other sites

I am getting this error and have added the line.  It keeps coming up.  I am not sure what to do now.  Sometimes it goes away and then comes back again as I edit other filters in.

Share this post


Link to post
Share on other sites
1 hour ago, Salmack said:

I am getting this error and have added the line.  It keeps coming up.  I am not sure what to do now.  Sometimes it goes away and then comes back again as I edit other filters in.

what error are you getting

Share this post


Link to post
Share on other sites

#0 "- [objNull];
};
}] call CBA_fnc_compileFinal;


addMissionEventHandler ["Loaded", {
private _tickTime = diag_tickTime;

{
_x set"

 

I have tried 

Line2  !="- [objNull];\n};\n}] call CBA_fnc_compileFinal;\n\n\naddMissionEventHandler ["Loaded", {\nprivate _tickTime = diag_tickTime;\n\n{\n_x set"
and
Line2 !="- [objNull];\n};\n}] call CBA_fnc_compileFinal;\n\n\naddMissionEventHandler ["\Loaded\", {\nprivate _tickTime = diag_tickTime;\n\n{\n_x set"

The damn error keeps showing up and kicking me.  I have spent over 12 hours working on these damn BE filters.  Errrr

Share this post


Link to post
Share on other sites

!="- [objNull];};}] call CBA_fnc_compileFinal;\n\naddMissionEventHandler ["Loaded", {private _tickTime = diag_tickTime;\n{_x set"

!="- [objNull];\n};\n}] call CBA_fnc_compileFinal;\n\n\naddMissionEventHandler ["Loaded", {\nprivate _tickTime = diag_tickTime;\n\n{\n_x set"

 

try either one of theses, it needs to be added to the end of line 2

p.s make sure there is a space between " and the beginning of !

Share this post


Link to post
Share on other sites

Errrr    
I tried them both with no luck.  It will go kick a few others and then throw this error again.

 

Share this post


Link to post
Share on other sites

just a question, inside you exil_server_config\config.cpp have you enabled the cba since you are using it

    ///////////////////////////////////////////////////////////////////////
    // Community Base Addons
    ///////////////////////////////////////////////////////////////////////
    class CBA 
    {
        // Set this to 1 if you want to have CBA support
        useStackedEH = 1;

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.