Warsheep

Failed to purchased vehicle /item: 5

16 posts in this topic

I got this error when anyone will buy think on trader.  and the half vehicle List is lost from my database.  Logs are clean,  just happen without any changes. Idk why. 

I use the custom spawn/trader System 

Share this post


Link to post
Share on other sites
Advertisement

All Standard vehicles items. I do t have added some.  the error coming over night.  

 

Ok how its Comeback so its gone.  After 3 restarts its working 

Edited by Warsheep

Share this post


Link to post
Share on other sites

All Standard vehicles items. I do t have added some.  the error coming over night.  

 

Ok how its Comeback so its gone.  After 3 restarts its working 

me to i have the same problem with the new exile version.

Share this post


Link to post
Share on other sites

me to i have the same problem with the new exile version.

what admintool u use? badmin? then i know whats going on 

Share this post


Link to post
Share on other sites

what admintool u use? badmin? then i know whats going on 

I am too experiencing this problem. Is there an easy fix?

Share this post


Link to post
Share on other sites

me to i have the same problem with the new exile version.

Whats adminmenu u use? 

I Found out ,  when u used badmin. With the temporär add poptabs.  Then u have the vehicles Item 5 errors 

1 person likes this

Share this post


Link to post
Share on other sites

Error 5 comes into play when you actually dont have enough money to buy it

2 people like this

Share this post


Link to post
Share on other sites

I have this error, i try to get money with badmin tool but i can´t still but nothing, how u fix this error?

Share this post


Link to post
Share on other sites
1 hour ago, Zripht said:

I have this error, i try to get money with badmin tool but i can´t still but nothing, how u fix this error?

SQL is your next Option lol, Give yourself money there.

You Could be gettings Error From BE , or whatever Anticheat you have on the server. Probley have some Filters Missing

Edited by Zarge °

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.