Sign in to follow this  
Followers 0
PatriXz

M3 Editor crash

19 posts in this topic

Servus!

Gestern habe ich mir den M3 Editor und den 101_editor geladen, entpackt und in den ArmA3 Folder geladen. Im Launcher dann unter Parameter "@m3editor;@101_editor" eingetragen und das Spiel gestartet. Dummerweise habe ich beim Erststart eine Meldung weggeklickt die ich nicht genauer ausmachen kann. Irgendetwas mit "Arma2DLL-haumichtot".

Wie dem auch sei. Soweit funktioniert das auch echt gut. Nur nach einer Weile schmiert mir das ganze Spiel ab mit der Meldung "XYZ verweist auf Arbeitsspeicher. Der Vorgang written konnte..." bla bla bla. 
Google sagt vieles. Viren/Trojaner, defekter Arbeitsspeicher, eine Software die dies und das bremst oder nicht gescheit weiterleitet bzw. Treiber veraltet sind.

- Viren schließe ich aus. Mein System ist sauber.

- RAM wurde gute 20 Minuten mit "memtest" getestet - ohne Fehler. 

- Treiber wurden mit "SlimDrivers" alle up2date gebracht.

 

Jemand eine Idee? Ich würd gern DMS Missionen bauen. :(

Share this post


Link to post
Share on other sites

:D

Der klassische arma 3 speicher fehler treibt sein unwesen bei dir^^

ich hoffe du bist mir nicht böse wenn, ich alle möglichkeiten das zu fixen, hier nicht nochmal hinschreibe aber ich verweise dich auf folgenden thread (ganz unten)

http://www.exilemod.com/topic/1086-tutorials-erst-lesen-dann-thread-erstellen/

was für ein zufall dass ich grade auf deinen Post gestoßen bin, denn auch aus meiner feder, sozusagen, stammen die 3 möglichen fixes für das problem, auch wenn ich sie lediglich gesammelt habe und in einen post rein geschrieben habe ...

die programme ( arma3 performence .exe) und ideen stammen eigentlich von andern :)

aber mein erster tipp wäre probier das mit dem Virtuellen arsenal , geht am schnellsten und funktioniert bei mir immer :)

und wenns bei dir auch hilft lass nen like da  :D

Edited by Powerstriker46

Share this post


Link to post
Share on other sites
Advertisement

Grandios, dass sich da doch noch einer meldet. Ich geb Feedback sobald ich mich an die Fehlerbehebung gemacht habe. :)

Share this post


Link to post
Share on other sites

So, also so wirklich Abhilfe hat die Namensänderung und das Laden des VA leider nicht. Nach wie vor der Gamecrash. 
Die andere Möglichkeit, die lässt sich irgendwie nicht umsetzen weil ich absolut kein Plan habe was ich da machen muss. :D

Share this post


Link to post
Share on other sites
Quote

und in den ArmA3 Folder geladen. Im Launcher dann unter Parameter "@m3editor;@101_editor" eingetragen und das Spiel gestartet.

mir fällt eben noch auf...

ich mach das immer mit dem arma 3 launcher von steam, ich trage da keine parameter ein...

und ich verwende den M3eden editor auch und habe derartige probleme noch nicht versuch einfach mal denn via dan arma 3 launcher laden zu lassen

 

oder immer nur einen der beiden mods laden denn bekanntermaßen verträgt sich nicht immer alles übernander ob das so ist weis ich nicht da ich den 101editor nicht verwende aber versuche erstmal das was oben steht

Edited by Powerstriker46

Share this post


Link to post
Share on other sites

@101_editor und @m3e_3den vertragen sich miteinander.

Hab ich so auch auf dem Rechner.

Share this post


Link to post
Share on other sites

Mittlerweile weiß ich, welche Meldung das war. Man verlangt von mir, dass ich eine Arma2Net-DLL unblocken soll. Unter WIN10, Rechtsklick, Eigenschaften befindet sich der "Unblock"-Button aber nicht. Besteht die Möglichkeit, dass es daran liegt und mein Spiel ständig abschmiert? 
Die Zusatznachricht ist übrigens irgendwas mit "Access_Violation". :(

Share this post


Link to post
Share on other sites

haste so klassiche sachen schon probiert wie arma auf fehler überprüfen lassen ect.?

verwendest du nun probehalber den launcher/mods oder schreibst du das immer noch als startparameter rein?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.