Sign in to follow this  
Followers 0
Marcel Muerto

Problem beim Connecten / Waiting for Server to load

5 posts in this topic

Guten Tag,
ich habe momentan immer ein Fehler habe auch alles neuinstalliert und dann war er mal weg und jetzt kommt dieser Fehler wieder.
Erst kommt Waiting for Server to load und dann Error: Server loaded not yet oder so.

Ich habe schon viel gesucht und probiert aber funktioniert nicht.

RPT Log vom Server

Ich hoffe mir kann jemand bei meinem Problem helfen

Mfg,
Marcel Muerto 

Share this post


Link to post
Share on other sites

das problem hatte ich beim server erstellen auch mal....

ich habe dann einfach eine ältere missionsdatei und/oder exileserverconfig rein gekaden und dann ging es wieder

aber was die ursache für diesen fehler war weis ich nicht

 

hast du schon mal versucht auf andere exile server zu connecten?

wenn das geht dann scheint als ob in deiner datei doch nen fehler ist welchen er aber entweder einfach übergeht oder halt nicht bemerkt beim starten

Edited by Powerstriker46

Share this post


Link to post
Share on other sites
Advertisement

Beim Joinen kommt der Fehler?

Lösche mal die PBO (das ist die Datei, die Du beim Joinen runter lädst) im Ordner MPMissionCache (findest Du unter: C:\Users\COMPUTERNAME\AppData\Local\Arma 3\MPMissionsCache).

Share this post


Link to post
Share on other sites

naja wie gesagt da ist ein fehler in deiner missionsdatei drin welche aber bei serverneustart dem server nicht auffällt und somit nicht in der .log erscheint

das hatte ich vor 3 tagen auch erst wieder

habe dann meine ältere missionsdatei rein geladennd dann gings auch wieder...

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.