Sign in to follow this  
Followers 0
BelovBadCoder

Problem with adding new objects to the map

8 posts in this topic

You are using Eden plugin? Cause normally you would get "private _vehicles = [" and "private _simpleObjects = [".

You are only getting objects. Have you tried using the 3DEN Exile Plugin? It's the same editor, but it's just made for Exile ^^

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, GolovaRaoul said:

You are using Eden plugin? Cause normally you would get "private _vehicles = [" and "private _simpleObjects = [".

You are only getting objects. Have you tried using the 3DEN Exile Plugin? It's the same editor, but it's just made for Exile ^^

I've used this 

 

Share this post


Link to post
Share on other sites
2 hours ago, GolovaRaoul said:

You are using Eden plugin? Cause normally you would get "private _vehicles = [" and "private _simpleObjects = [".

You are only getting objects. Have you tried using the 3DEN Exile Plugin? It's the same editor, but it's just made for Exile ^^

I've redownloaded plugin. This is not what I use oO Will try to use new plugin. I have a one problem. I want to place gear on tables. For example Item_MedKit. But plugin says that players would be able to pick up this stuff. How to make non-pickup up gear?

Sorry for my english. I've linked a screenshot for undestanding me.

 

ArmA 3 10.20.2016 - 14.30.44.06.png

Edited by BelovBadCoder

Share this post


Link to post
Share on other sites
2 hours ago, GolovaRaoul said:

You are using Eden plugin? Cause normally you would get "private _vehicles = [" and "private _simpleObjects = [".

You are only getting objects. Have you tried using the 3DEN Exile Plugin? It's the same editor, but it's just made for Exile ^^

This is my new initServer.sqf Still no objects on server. http://pastebin.com/SwmhMnz7

 

Also my rpt has an error: 

15:02:32 Error in expression <elect 0) createVehicle [0,0,0];
_object setDir (_x select 2);
_object setPosATL >
15:02:32   Error position: <setDir (_x select 2);
_object setPosATL >
15:02:32   Error setdir: Type Array, expected Number
15:02:32 File mpmissions\Exile.Namalsk\initServer.sqf, line 51

Edited by BelovBadCoder

Share this post


Link to post
Share on other sites

Allready not fixed? How did you convert this? I never have any issiue about that. If you still need help posting you mission.sqm and i will give you a working version.. All what i see is all off this is wrong ^^

Share this post


Link to post
Share on other sites

Hey all

i am currently trying to add 2 buildings to my map on cherno, i have placed them on to the file but they do not spawn/show in game... can anyone help if so what files do you need to see

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.