Sign in to follow this  
Followers 0
jedifer

[SOLVED] InfiSTAR cfgremote exec already defined?

3 posts in this topic

So i installed @infiSTAR on my exile server (thanks Chris) but when i load the server i get line 88:.CfgRemoteExec: Member already defined and the server won't start.

This is the part of the description.ext it's having a problem with....

#include "config.cpp"
#include "CfgRemoteExec.hpp"
#include "infiSTAR_AdminMenu.hpp"

class CfgRemoteExec
{
    class Functions
    {
        mode = 1;
        jip = 0;

        class ExileServer_system_network_dispatchIncomingMessage
        {
            allowedTargets = 2;
        };
    };

    class Commands
    {
        mode = 0;
        jip = 0;
    };
};

class RscTitles
{
	#include "addons\StatusBar\statusBar.hpp"
};

Can anyone tell me how to resolve this??

Line 88 is just under jip = 0;

 

Share this post


Link to post
Share on other sites

Im an idiot, had to remove

 

class CfgRemoteExec
{
    class Functions
    {
        mode = 1;
        jip = 0;

        class ExileServer_system_network_dispatchIncomingMessage
        {
            allowedTargets = 2;
        };
    };

    class Commands
    {
        mode = 0;
        jip = 0;
    };
};

 

1 person likes this

Share this post


Link to post
Share on other sites

Yes, you had to do that :) *closed*

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.