• 0
KryKoZ_Fr

crash Crash when i connect...

Question

Hello everyone!

I play exile since around 6months ago and i never had issues with crashes or things like that... But since the 1.0.2 had been released, i can't connect on all the servers... 

I always have messages like "The memory could not be in state "written""(it's a translate with google, so excuse me if you don't understand)

Please, do someone have a solution? I would like to play to the mod but i can't! :'(

Just help plz, and sorry for my bad english... ^^

 


 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

While you're launching the game, Alt+tab out of the loading screen and look at another application like a Web page. Wait, alt+tabbing again if you're bounced back to the loading screen, then after a minute or two, go back in the game. 

Sounds odd I know but, believe me this works for 95% of players I have advised. 

Please report back and let me know how you get on. 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

This is an Arma 3 bug. Unfortunately, when the devs removed the lobby, this error started popping up exponentially more often. They aren't willing to re-introduce the lobby so we're stuck with it.

Share this post


Link to post
Share on other sites
  • 0

errors keep coming like this they will end up losing alot of people also

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.