EXPAndMore

Test Server

7 posts in this topic

Hey there,

i know there is a detailed guide on how to setup a test server on your own computer, somewhere in this forums :D but i just cant find it anymore...

Could anyone give me a full guide on how to set it up or even better the link to the detailed guide? Would be awesome!

 

EXPAndMore

1 person likes this

Share this post


Link to post
Share on other sites

 

Exact same process as setting up on a dedicated server, since that is basically just a computer dedicated to your server. Nothings changed since 1.0.1 the guide will work for every exile update until something major changes (even then its still the same process)

Share this post


Link to post
Share on other sites
Advertisement
21 hours ago, Crazy Mike said:

 

Exact same process as setting up on a dedicated server, since that is basically just a computer dedicated to your server. Nothings changed since 1.0.1 the guide will work for every exile update until something major changes (even then its still the same process)

First off all :D THX ;D thats what i was searching for :D but now i have a problem wich u might be able to sort....

If i try to edit the my.ini as refered in step 0.7.30, i cant save the my.ini, because it´s running in an other programm, even though i have disabled the MySql57...

 

Share this post


Link to post
Share on other sites
2 minutes ago, EXPAndMore said:

First off all :D THX ;D thats what i was searching for :D but now i have a problem wich u might be able to sort....

If i try to edit the my.ini as refered in step 0.7.30, i cant save the my.ini, because it´s running in an other programm, even though i have disabled the MySql57...

 

the only things that should be linked to that is mysql57 and the server trying to connect to it, if anything switch mysql to NOT start on computer startup, close it in task manager then restart your computer, when you turn it back on it *should* not be on and you'll be able to remove the strict mode

Share this post


Link to post
Share on other sites
12 minutes ago, Crazy Mike said:

the only things that should be linked to that is mysql57 and the server trying to connect to it, if anything switch mysql to NOT start on computer startup, close it in task manager then restart your computer, when you turn it back on it *should* not be on and you'll be able to remove the strict mode

Okay, so i´ve just tried that and still the same problem :S even after a fresh restart and no mysql function running, i get this message...

Share this post


Link to post
Share on other sites
3 minutes ago, EXPAndMore said:

Okay, so i´ve just tried that and still the same problem :S even after a fresh restart and no mysql function running, i get this message...

I also had a problem like that when I hosted my first server where the my.ini was being used by something but i couldnt figure out what it was, and i dont even remember, ill edit this post if i do remember my solution

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.