• 0
lancerman001

Spawn Points help

Question

I tried adding 3 new spawn points, Can't seem to get them working,

Here is the bottom of my mission.sqm Anyone see an issue? I added Class item 58,59 and 60

 

        class Item55
        {
            dataType = "Marker";
            position[] = {11707.9, 0, 3032.66};
            name = "ExileMarker55";
            text = "";
            type = "ExileAircraftTraderIcon";
            id = 155;
            atlOffset = 0;
        };
        class Item56
        {
            dataType = "Marker";
            position[] = {11074.7, 0, 13391.8};
            name = "ExileMarker56";
            text = "Non-Construction Zone";
            markerType = "ELLIPSE";
            type = "ExileNonConstructionZone";
            colorName = "ColorBlack";
            fillName = "Border";
            alpha = 0;
            a = 600;
            b = 600;
            drawBorder = 1;
            id = 156;
            atlOffset = 0;
        };
        class Item57
        {
            dataType = "Marker";
            position[] = {11074.7, 0, 13391.8};
            name = "ExileMarker57";
            text = "";
            type = "ExileBoatTraderIcon";
            id = 157;
            atlOffset = 0;
        };
        class Item58
        {
            dataType = "Marker";
            position[] = {2583.95, 0, 7332.3};
            name = "ExileMarker58";
            text = "Balavu";
            markerType = "ELLIPSE";
            type = "ExileSpawnZone";
            colorName = "ColorBlack";
            alpha = 0;
            fillName = "Border";
            a = 472.33;
            b = 472.33;
            drawBorder = 1;
            id = 158;
            atlOffset = 0;
        };
        class Item59
        {
            dataType = "Marker";
            position[] = {2843.1, 0, 5680};
            name = "ExileMarker59";
            text = "Namuvaka";
            markerType = "ELLIPSE";
            type = "ExileSpawnZone";
            colorName = "ColorBlack";
            alpha = 0;
            fillName = "Border";
            a = 472.33;
            b = 472.33;
            drawBorder = 1;
            id = 159;
            atlOffset = 0;
        };
        class Item60
        {
            dataType = "Marker";
            position[] = {5531.42, 0, 4101.32};
            name = "ExileMarker60";
            text = "Kataoula";
            markerType = "ELLIPSE";
            type = "ExileSpawnZone";
            colorName = "ColorBlack";
            alpha = 0;
            fillName = "Border";
            a = 472.33;
            b = 472.33;
            drawBorder = 1;
            id = 160;
            atlOffset = 0;
        };
    };
};

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0
2 hours ago, BetterDeadThanZed said:

Did you set this number to 61?


	class Markers
	{
		items=61;

 

Nope, Just did but the FTP to server is down, I will let you know Thanks!

Share this post


Link to post
Share on other sites
Advertisement
  • 0
28 minutes ago, lancerman001 said:

Nope, Just did but the FTP to server is down, I will let you know Thanks!

When you add markers, you have to make sure that the "items" number matches. The first item is 0 so if the last item is 60, you have a total of 61.

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, BetterDeadThanZed said:

When you add markers, you have to make sure that the "items" number matches. The first item is 0 so if the last item is 60, you have a total of 61.

Well I changed that now, Just a little frustrated! Vilayer.com Is completely down and I can't make any changes! damnit! LOL thanks for the help.

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, BetterDeadThanZed said:

When you add markers, you have to make sure that the "items" number matches. The first item is 0 so if the last item is 60, you have a total of 61.

That fixed it Thanks

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.