• 0
warp uk

help plz

Question

hi guys im very new to setting up my own exile server something has gone wrong and i have no idea how to fix it i added trader mod master and now the server starts but for love nor money will it load me in i just get stuck on exile load screen then one of the radom messages ironing bambi suit then nothing no sound just sits there .plz help ive gone back over the lines and cant see what i ve done wrong . im not even sure what files to post  in the slim chance one of you guys can look if you get the chance and help . best reguards ian .

Share this post


Link to post
Share on other sites

14 answers to this question

  • 0
28 minutes ago, warp uk said:
 2:07:09 Warning Message: File mpmissions\__cur_mp.Tanoa\TRADERS\CUSTOM\ItemListCUSTOM.hpp, line 17: /CfgExileArsenal.Exile_Item_MetalHedgehogKit: Member already defined.
 2:07:09 Warning Message: File mpmissions\__cur_mp.Tanoa\TRADERS\CfgTraders.hpp, line 163: Config: '"' encountered instead of ','
 2:07:09 Warning Message: Config : some input after EndOfFile.

That's your error. Check those files for the mistakes. Use something like Notepad++ and you can match up the line numbers.

Share this post


Link to post
Share on other sites
  • 0

Step 1: Check your server RPT file and see if it tells you what is wrong.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Step 2. Set up server without any mods or tweaks to determine it's fully working first.

Share this post


Link to post
Share on other sites
  • 0

thank you guys i have had a look but im still not sure what it is .it was working fine with the status bar mod and a few others , this has been since i used the trader mod master . 

here is my  server RPT file

does it make sense to you guys .

 

 

Edited by warp uk

Share this post


Link to post
Share on other sites
  • 0

Step 3: Paste RPT to pastebin (or similar service) and link it instead of posting long ass forum posts.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, warp uk said:

sorry im really new to this .

That's ok, it just makes it much easier to read if it's not scrolling down the forum.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

okay im just going to check that now thank you very much for your help .

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.