Meragon_GER

Problem mit BEC/MBCon

6 posts in this topic

Hey liebes Exile Forum

Ich bin am verzweifeln, BEC und auch MBCon wollen nicht auf den Server connecten, alles ist richtig eingestellt.

jedoch keins von beiden kommt auf den Server,

der "Witz" an der ganzen Sache ist aber, das mein RconTool (BattleWarden) connecten kann.

hat wer vielleicht das Problem auch schon gehabt und weiß eine lösung?

 

MfG Meragon

Share this post


Link to post
Share on other sites

welche einstellungen hast du in der BEC config ? in der BEServer.config ??

Ports und Ip

nimm bei allen deine ServerIP nicht 127.0.0.1

und als Port 2306

 

 

Edited by Quixy

Share this post


Link to post
Share on other sites
Advertisement

@Quixy in den einstellungen ist genau so drin.

Naja ich hab jetzt MBCon am laufen, BEC will weiterhin nicht

Share this post


Link to post
Share on other sites

BEC startet also nicht oder wie meinst du das?

Edited by Quixy

Share this post


Link to post
Share on other sites
3 minutes ago, Quixy said:

BEC startet also nicht oder wie meinst du das?

BEC startet, keine Fehler, aber es kommt zu keiner verbindung zum Server

Share this post


Link to post
Share on other sites

hast du dort in der config.cfg ebenfalls deine Server IP eingetragen? und den port auf 2306 gesetzt?

[Bec]
#--------------------------------------------------------------------------------------------------------
# Set the ip to your server. normally 127.0.0.1 will be fine.
Ip = xxx.xxx.xxx.xxx  //<<<<< hier kommt die ServerIP hin
# Set the port to the server. default port is 2302
Port = 2306

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.