ZeusBrocken

Epic Fail ;) Activation not possible

6 posts in this topic

I wanted to register a server account for the xm8 app. After renaming the server in the registration process I get the "Epic Fail" because of wrong name. Any chance to register my Server?

Edited by ZeusBrocken

Share this post


Link to post
Share on other sites

I have not received any registered mail, the mailbox is correct.

So I have been prompted to activate the account can not login.

Share this post


Link to post
Share on other sites
Advertisement
On 11/1/2016 at 9:07 AM, ZeusBrocken said:

I wanted to register a server account for the xm8 app. After renaming the server in the registration process I get the "Epic Fail" because of wrong name. Any chance to register my Server?

Has this been resolved?

Share this post


Link to post
Share on other sites
7 minutes ago, ZeusBrocken said:

Nope, not yet.

Make sure you are changing the name to the one it gives you when creating the server account. Change the name in the exileserver.cfg file. Make sure your server isn't running when changing the name. After it's changed start the server give it a few minutes and then try. This guide is a complete step by step for setting it up. 

Let me know how it goes. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.