• 0
TheCoolPotato

server Missing mods error messages.

Question

so i have recently started running a Chernarus winter exile server with the following mods.

Chenarus_winter_a3_v.11

CUP Terrains-core

CUP Terrains-maps

CUP Terrains Complete-1.2.0

CUP Weapons

Exile

and Ryanzombies

along with infistarexile

all the mods work once you get on the ground including infistar, however when anyone joins it rapidly displays "Missing mods" messages even when the displayed mods are installed clientside. after the messages are done popping up you have to commit suicide and respawn to choose a spawn location. its throwing me for a loop. if you need any additional information feel free to ask.

Edited by TheCoolPotato

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

I don't have an answer for you, but I wanted to point out that if you have CUP Terrains Core and CUP Terrains Maps, you don't need CUP Terrains Full. CUP Terrains Full IS Core and Maps in one mod.

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, BetterDeadThanZed said:

I don't have an answer for you, but I wanted to point out that if you have CUP Terrains Core and CUP Terrains Maps, you don't need CUP Terrains Full. CUP Terrains Full IS Core and Maps in one mod.

oh okay haha well you saved my files from being all cluttered. maybe thats causing some issues. thanks.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.