• 0
Lamplighter

players cant connect

Question

I have asked this 3 times, and my posts keep getting deleted without a reason.  (at least not told to me)

 

can someone test login to my server and tell me if they are getting any errors.

 

i have some players up in arms because they cant connect, and others that have no issues (me included)

 

Serve is called XXXXXXXXXXXXXXXXXXXXXXX - pm me so i dont get in trouble. i am not intentionally advertising my server here.  (just found a warning on my profile)

 

 

If i cant ask these questions, or its in the wrong spot please let me know.

Lamp.

 

Edited by Lamplighter

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

You probably posted in the general discussion forum asking for support when it clearly says at the top of that forum that it's not for support.

To solve your problems, you need to provide two things, both in links from pastebin.com. First, provide the server RPT file from when these players are trying to connect. Second, you need the client side RPT from someone that can't get onto the server. Once you've posted that, someone might be able to help you.

Share this post


Link to post
Share on other sites
  • 0
21 minutes ago, BetterDeadThanZed said:

You probably posted in the general discussion forum asking for support when it clearly says at the top of that forum that it's not for support.

To solve your problems, you need to provide two things, both in links from pastebin.com. First, provide the server RPT file from when these players are trying to connect. Second, you need the client side RPT from someone that can't get onto the server. Once you've posted that, someone might be able to help you.

ok thanks, will do that tonight when i get home from the office.

 

Lamp.

Share this post


Link to post
Share on other sites
  • 0

Hello Lamplighter,

 

Here is your answer and I know it will not make those that cannot connect happy - it is them - not you/your server!

 

If others CAN connect, then your server is working properly.

 

It is 'all working' or 'all failing' - there is really no 'middle ground'.  Either it works or it does not.

About the only thing that could cause a 'hit-n-miss' would be if you had the ping filter set so low that these others are being kicked due to high ping, but they would get a message for this. (Or if you banned them or BattlEye did and you did not know - Check the Ban List file)

 

Why can they not connect?  There could be dozens of reasons why:

Wrong port

Wrong IP

Wrong version of mods

Wrong mods

Missing mods

Corrupt ARAM/Exile

Crappy Internet (high ping)

...And the list goes on...

 

Have them check their stuff!

 

:)

 

 

 

 

Edited by Z80CPU
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.