• 0
BassBoostOfficial

Stuck on server loading screen, all players.

Question

Hi!

 

I just setup my first Arma 3 Exile server. I'm planning to add AI and Zombies, while playing on either Chernarus OR Esseker. However, after server has loaded, nobody can join the server. It is just stuck on loading WITHOUT any error messages in the server log, nor visual errors client side. But, if I make the map Altis, it works and everyone can join.

 

Launch options:

@Exile;@CBA_A3;@Ryanzombies;@CUP_Terrains_Core-1.2.0;@CUP_Terrains_Maps-1.2.0;@Esseker;

 

Here's my addon list:

16:58:15 ============================================================================================= List of mods ===============================================================================================
16:58:15 modsReadOnly = true
16:58:15 safeModsActivated = false
16:58:15 customMods = true
16:58:15 hash = 'D080A82704257D6A61C4153BE7EB3D3D9576D16B'
16:58:15 hashShort = 'fc267b0b'
16:58:15                                               name |               modDir |    default |               origin |                                     hash | hashShort | fullPath
16:58:15 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
16:58:15                                           @Esseker |             @Esseker |      false |             GAME DIR | 2c095b8dbdebf759f5210e9eb64cc3e5cd21c863 |   fefea7b | C:\TCAFiles\Users\NikoV\26910\@Esseker
16:58:15                          CUP Terrains - Maps 1.2.0 | @CUP_Terrains_Maps-1.2.0 |      false |             GAME DIR | d7cccea737507a9a009220ae4762dd2a9f17c1af |  58858ce3 | C:\TCAFiles\Users\NikoV\26910\@CUP_Terrains_Maps-1.2.0
16:58:15                          CUP Terrains - Core 1.2.0 | @CUP_Terrains_Core-1.2.0 |      false |             GAME DIR | 77e21c4946715ecee65088bfa2560e0db28e6abb |  29811dad | C:\TCAFiles\Users\NikoV\26910\@CUP_Terrains_Core-1.2.0
16:58:15                            Ryan's Zombies & Demons |         @Ryanzombies |      false |             GAME DIR | 9439c7ffe34403657997eac04e10bb889d81d3c6 |  ff6bd66c | C:\TCAFiles\Users\NikoV\26910\@Ryanzombies
16:58:15                       Community Base Addons v3.1.2 |              @CBA_A3 |      false |             GAME DIR | cec1a56b38d05b58e7b4462e04ed4bde4057031a |   d283b5d | C:\TCAFiles\Users\NikoV\26910\@CBA_A3
16:58:15                                          Exile Mod |               @Exile |      false |             GAME DIR | 26ccfa84adad060158d785e4b25ef410c85f9c6f |  62008bc7 | C:\TCAFiles\Users\NikoV\26910\@Exile
16:58:15                                  Arma 3 DLC Bundle |            dlcbundle |       true |            NOT FOUND |                                          |           | 
16:58:15                                        Arma 3 Apex |            expansion |       true |             GAME DIR | 61bb8023710fa4aaffc832b931c49b70631174de |  ebd28e4e | C:\TCAFiles\Users\NikoV\26910\expansion
16:58:15                                    Arma 3 Marksmen |                 mark |       true |             GAME DIR | 0971723f28503ceb2d8fe097a2544c0fb258d060 |  84da09ae | C:\TCAFiles\Users\NikoV\26910\mark
16:58:15                                 Arma 3 Helicopters |                 heli |       true |             GAME DIR | d17b2a88ac41c5a119720fd3d221a782a70a1415 |  2305f73b | C:\TCAFiles\Users\NikoV\26910\heli
16:58:15                                       Arma 3 Karts |                 kart |       true |             GAME DIR | c749aafea5426edb670fc5b77c0de405a9728b9c |  91d04a48 | C:\TCAFiles\Users\NikoV\26910\kart
16:58:15                                        Arma 3 Zeus |              curator |       true |             GAME DIR | 6b019b4d61f82db3bb1bcbaf22f2b90522f076fa |  512c52af | C:\TCAFiles\Users\NikoV\26910\curator
16:58:15                                             Arma 3 |                   A3 |       true |            NOT FOUND |                                          |           | 
16:58:15                                       @ExileServer |         @ExileServer |      false |             GAME DIR | da39a3ee5e6b4b0d3255bfef95601890afd80709 |  11fdd19c | C:\TCAFiles\Users\NikoV\26910\@ExileServer
16:58:15 ==========================================================================================================================================================================================================

 

Edited by BassBoostOfficial

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

For one thing, you don't need CUP Terrains Maps for Esseker. If you run Chernarus, you'll need that though. Also, you'll need to include your full server log, preferably in a pastebin link.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, BetterDeadThanZed said:

For one thing, you don't need CUP Terrains Maps for Esseker. If you run Chernarus, you'll need that though. Also, you'll need to include your full server log, preferably in a pastebin link.

http://pastebin.com/XRpAkKAn

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I don't see any errors in that log. Are you using the same client side config.cpp file on Altis as you use with Esseker? The reason I ask is because the only time I've seen a server act like you describe, with no errors, but stuck on loading, was when there was a missing comma in the list of items sold by the traders. For example:

	class Exile_Trader_Vehicle
	{
		name = "VEHICLE";
		showWeaponFilter = 0;
		categories[] = 
		{
			"Bikes",
			"Cars"
			"Trucks"
		};
	};

In that example, the comma is missing after cars and that would cause the problem you described.

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, BetterDeadThanZed said:

I don't see any errors in that log. Are you using the same client side config.cpp file on Altis as you use with Esseker? The reason I ask is because the only time I've seen a server act like you describe, with no errors, but stuck on loading, was when there was a missing comma in the list of items sold by the traders. For example:


	class Exile_Trader_Vehicle
	{
		name = "VEHICLE";
		showWeaponFilter = 0;
		categories[] = 
		{
			"Bikes",
			"Cars"
			"Trucks"
		};
	};

In that example, the comma is missing after cars and that would cause the problem you described.

I havent touched the config file, I'll check it though. Will reply here for a update.

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, BetterDeadThanZed said:

I don't see any errors in that log. Are you using the same client side config.cpp file on Altis as you use with Esseker? The reason I ask is because the only time I've seen a server act like you describe, with no errors, but stuck on loading, was when there was a missing comma in the list of items sold by the traders. For example:


	class Exile_Trader_Vehicle
	{
		name = "VEHICLE";
		showWeaponFilter = 0;
		categories[] = 
		{
			"Bikes",
			"Cars"
			"Trucks"
		};
	};

In that example, the comma is missing after cars and that would cause the problem you described.

Update - Don't even know where the file is so I'm sure it's all with default settings lol.

 

I can PM you the control panel/ftp login if you want to test it

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue. At first, I got my server working on Altis with all the mods I want to use (CUP, CBA_A3, Exile) but when I changed "template = Exile.Altis;" into "template = Exile.Chernarus;" in the the server.cfg file, I got stuck on the loading screen.

Share this post


Link to post
Share on other sites
  • 0

did you change the commandlines also to run the Chernarus so you need @Exile;@CUP_Terrains_Core;@CUP_Terrains_Maps  or

@Exile;@A2OP

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.