theduke

HOW to use the Arma 3 3DEN Editor with the Exile and the M3-eDen plugin

5 posts in this topic

Here is a little video I made for the 3Den editor using the Exile and M3 3Den plugins.  Shows you how to export to the initserver.sqf and initplayerlocal.sqf. Also doing the markers.

The video was taken down due to copyright reasons (most likely because of the music i added), so i apologize for the no sound LOL Open a youtube tab and choose your favorite tunes.

Also, Exile moderators. if this is the wrong section, please move it to the correct section. I sent a PM to one of the moderators asking where I should create this thread. The message was read, but i didnt receive an answer. So i'm posting it here.

Any questions, don't hesitate. Ill answer what I can.

 

1 person likes this

Share this post


Link to post
Share on other sites

Hello @theduke thanks for sharing the video.  

At 4:28 I see you saving and reloading to view the changes.   I believe this is what the plugin option "Synchronize Simple Object 0 [Num]" is for. 

Hope that helps, and thanks again for sharing!

Edited by Korwiin

Share this post


Link to post
Share on other sites
Advertisement
9 hours ago, Korwiin said:

Hello @theduke thanks for sharing the video.  

At 4:28 I see you saving and reloading to view the changes.   I believe this is what the plugin option "Synchronize Simple Object 0 [Num]" is for. 

Hope that helps, and thanks again for sharing!

ahhhh thank you. You never stop learning :)

EDIT: as it says, the 0 on the numpad work ust perfect for this. much easier than saving and reloading. I will probably do a updated version when i learn more about it.

Edited by theduke

Share this post


Link to post
Share on other sites

thanks for the very helpful video.

This is probably some easy fix that is going over my head... but anyone know why my buildings are permanently locked when i put them in this way?  Does it have something to do with turning them into simple objects, cause even lights or gas pumps no longer work as well.

Found the fix.  Needed to enable simulation.

 

Edited by Trips

Share this post


Link to post
Share on other sites
4 hours ago, Trips said:

thanks for the very helpful video.

This is probably some easy fix that is going over my head... but anyone know why my buildings are permanently locked when i put them in this way?  Does it have something to do with turning them into simple objects, cause even lights or gas pumps no longer work as well.

Found the fix.  Needed to enable simulation.

 

yes, that is the fix. I on ly figured it out myself after making the video lol.  Will update it someday when i feel i learnt enough.

Also the way BDTZ does it is better in my opinion, less lag while entering traders.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.