• 0
Incestrial Equality

Loot not spawning on Tanoa map..

Question

I got my server up and everything worked fine except loot doesn't spawn... I have checked three towns and loot hasnt spawned. I'm using the default loot table. Here is the server logs. It's spawning DMS missions but no loot. Is loot spawning a separate script that I need?

Quote

n: a3\anims_f_epa\data\anim\sdr\cts\hubcleaned\sittingchair\hubsittingchaira_idle1.rtm differs (looped now 0)! MoveName: hubsittingchaira_idle1

16:45:01 MovesType CfgMovesMaleSdr load time 11385 ms

16:45:01 class HitPoints::HitFuel not found in Exile_Boat_SDV_CSAT

16:45:02 "SYSTEM/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 29488 ms -----"

16:45:02 "ExileServer - Job with handle 10007 added."

16:45:02 "ExileServer - Job with handle 10008 added."

16:45:02 "ExileServer - Job with handle 10009 added."

16:45:02 "ExileServer - Job with handle 10010 added."

16:45:02 "ExileServer - Job with handle 10011 added."

16:45:02 "ExileServer - Job with handle 10012 added."

16:45:03 "ExileServer - Job with handle 10013 added."

16:45:03 "ExileServer - Job with handle 10014 added."

16:45:03 "ExileServer - Job with handle 10015 added."

16:45:03 "ExileServer - Job with handle 10016 added."

16:45:03 "ExileServer - Job with handle 10017 added."

16:45:03 "ExileServer - Job with handle 10018 added."

16:45:03 "ExileServer - Job with handle 10019 added."

16:45:03 "ExileServer - Job with handle 10020 added."

16:45:03 "ExileServer - Job with handle 10021 added."

16:45:03 "ExileServer - Job with handle 10022 added."

16:45:03 "ExileServer - Job with handle 10023 added."

16:45:04 "ExileServer - Job with handle 10024 added."

16:45:04 "ExileServer - Job with handle 10025 added."

16:45:04 "ExileServer - Job with handle 10026 added."

16:45:04 "ExileServer - Job with handle 10027 added."

16:45:04 "DMS_SpawnAIGroup_MultiPos :: Spawned 21 AI using positions parameter: [[5850.8,3048.1,-37.8057],[5863.21,3036.56,-38.2891],[5871.43,3054.4,-39.343],[5915.36,3021.77,-58.8748],[5905.08,2987.15,-65.313],[5877.29,2984.19,-60.6961],[5887.88,2986.54,-60.7556],[5909.77,3037.79,-52.0807],[5878.36,3045.98,-48.1157],[5845.63,3028.38,-49.0821],[5851.09,3009.14,-52.1915],[5856.83,3016.01,-49.785],[5869.44,3017.86,-49.7803],[5879.65,3022.51,-47.769],[5892.57,3030.16,-48.894],[5900.21,3031.82,-50.4109],[5882.36,3003.04,-55.3779],[5858.68,2977.79,-63.6817],[5899.83,3044.99,-51.4147],[5875.81,3007.73,-55.331],[5899.77,2994.57,-61.1307]]."

16:45:06 "DMS_SpawnAIGroup :: Spawned 5 AI at [5633,3108,0]."

16:45:06 "DMS_DEBUG :: DMS post-init complete. productVersion: [""Arma 3"",""Arma3"",164,138732,""Stable"",true,""Windows""] | infiSTAR version: not installed |::|::| (DMS_Version: ""September 5, 2016"" | time: 16.515 | diag_tickTime: 108.846 | 36.2812 FPS)"

16:45:06 "SYSTEM/BIS_fnc_log: [postInit] DMS_fnc_DMS_postInit (17728 ms)"

16:45:06 "DMS :: Initializing FSM mission script"

16:46:28 Unaccessible

16:46:28 "ExileServer - Player Macca (UID 76561198060451653) connected!"

16:46:34 "ExileServer - Starting session for 'Macca' with ID 'xhhXGNur'..."

16:46:34 "ExileServer - Dispatching hasPlayerRequest for session 'xhhXGNur'..."

16:49:08 "DMS_SpawnAIGroup :: Spawned 14 AI at [2667.4,6470.3,0]."

16:49:09 Dimensions in class O_HMG_01_high_F should be an array of size 2.

16:49:09 class HitPoints::HitFuel not found in O_HMG_01_high_F

16:53:34 Client: Remote object 3:0 not found

 

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.